WARNING

• If an error or improper operation occurs in our product, or customer-made programs should be found defective, protection and safety circuits, etc should be provided for safety of the system to be used. In addition, safety measures should be taken against personal injury or fatal accident to the system.

• A part or all of the information contained herein is prohibited from duplication without Fuji's written consent.

• This manual is subject to change without previous notice.

• Although we always keep track of the information contained herein to assure accuracy, Fuji will not be responsible for any damage to the system due to mistakes, skip or misuse in writing

• Be sure to read the Readme.text file included in CD-ROM.

• Depending on the environment to be used and the usage, it may not operate normally.

• Please note that operation except the Personal Computer which made by maker, such as self-assembled PC and so on, cannot be guaranteed.

(Note) Windows 2000/XP are registered trademarks of Microsoft Corporation.
(Note) Compact Flash is the trademark of Sandisk Corporation.
CONTENTS

1. OUTLINE .......................................................... 1
   1.1 Foreword .......................................................... 1
   1.2 Data Viewer for paperless recorder ........................................... 1
   1.3 Contents of package ......................................................... 1
   1.4 Recommended operating environment ......................................... 1
   1.5 Installing data viewer for paperless recorder ................................. 2
   1.6 Uninstalling data viewer for paperless recorder ............................... 2

2. COPYING RECORDED DATA ............................................. 3

3. BASIC OPERATION .................................................. 4
   3.1 Start ................................................................. 4
   3.2 To open recorded data file .................................................. 5
   3.3 Displaying “Trend” screen .................................................. 9
       3.3.1 How to indicate the vertical display in Trend screen ..................... 11
       3.3.2 How to change the number of scales ..................................... 12
       3.3.3 Zoom In/Out of time scale .............................................. 13
       3.3.4 Display of time scale by cursor ......................................... 14
       3.3.5 Display of flag ....................................................... 15
       3.3.6 Storing trend screen display ............................................ 16
   3.4 Display of set value in recording range ....................................... 17
   3.5 Setting date format ................................................................ 18
   3.6 Display of instantaneous values ............................................... 19
   3.7 Event Summary Display ...................................................... 20
       3.7.1 Alarm list ............................................................. 21
       3.7.2 Message list ........................................................... 23
       3.7.3 Flag list ............................................................... 25
   3.8 Display of totalize data ....................................................... 27
   3.9 CSV file conversion ................................................................ 28
   3.10 Operation between cursors viewer ............................................. 29

4. PRINTING ................................................................. 30
   4.1 Print Preview ................................................................ 30
   4.2 Print Preview Menu .......................................................... 32
   4.3 Example of Printing on Print Pre-Viewer screen ............................... 34
   4.4 Printing .................................................................. 36

5. FILE COUPLING FUNCTION ............................................ 38
   5.1 How to couple files .......................................................... 39

6. FILE DOWNLOAD FUNCTION USING ETHERNET COMMUNICATION ........ 41
   6.1 How to download files ......................................................... 41

7. AUTOMATIC ACQUISITION FUNCTION FOR RECORD FILE, USING FTP COMMUNICATION .................................................. 43
   7.1 How to download files, using FTP communication .............................. 43
   7.2 Files that can be downloaded .................................................... 44
8. REAL TIME TREND FUNCTION ................................................................. 45
   8.1 Display method of real time trend screen display method .................. 45
   8.2 Description of real time trend screen ............................................. 46
   8.3 Description of measurement value display screen .......................... 48
1. OUTLINE

1.1 Foreword

This instruction manual describes installation and operation for the data viewer of the paperless recorder. Read it carefully before use.

1.2 Data Viewer for paperless recorder

The data viewer (hereinafter referred to as Viewer) for the paperless recorder allows you to view recorded data on personal computer connected via an adapter to a memory card for the paperless recorder.

1.3 Contents of package

The following items are packaged with the product.

- CD-ROM for installation: 1
- Instruction Manual which is installed to above CD-ROM

1.4 Recommended operating environment

- Microsoft Windows 2000 or XP.
  The Viewer is not run on Windows 95, 98, NT or Me.
- Hard disk with a free capacity of 30MB or more
- RAM with 64MB or more
- PC card slot (1 slot)
- Memory card (Compact Flash)
  (Sandisk type SDCFB-256-J60 is recommended)
- PC card adapter
  (Sandisk type SDAD-38-J60 is recommended)
- Printer driver (Indispensable)

Note: 1) Operation by the self-made AT compatible machine and the remodeling machine is not secured.
   Trouble might be caused in operation in a part of AT compatible machine or OS.
2) Operation by Windows 95/98/Me/NT is not secured.
1.5 Installing data viewer for paperless recorder

1) If other application software programs are open, terminate all of them.
2) If the data viewer has been already installed, delete it from “Add/Remove Programs” on Control Panel.
3) Set CD-ROM in the personal computer drive.
4) Start Setup.exe in the CD-ROM disk.
5) Follow the instructions displayed on the screen.
6) A message is displayed, prompting you to verify that “Data display setup is complete”.
   Now, the Data Viewer installation is completed.

1.6 Uninstalling data viewer for paperless recorder

Follow windows operation
In case of installation of new data viewer, you should delete current data viewer which you use before installation of new data viewer.
2. COPYING RECORDED DATA

Recorded data in a memory card is copied to PC hard disk.
Insert the memory card into the PC card slot.

Select a folder in the memory card, and click “Edit” ⇒ “Copy”.

Next, select PC hard disk drive, and then click “Edit” ⇒ “Paste”.

3. BASIC OPERATION

3.1 Start

Select “Programs” ⇒ “Data Viewer” ⇒ “Data Viewer” from the Start menu.

The “Data Display” screen appears in Fig. 3-1.
3.2 To open recorded data file

Recorded data file

Follow the procedure shown below to open the recorded data file.

1) Click “File” ⇒ “Open”.

2) Select the record data file (S00****.fdt) in the folder that is copied to PC as described in Item 2 and click “Open”.

![Image of DataViewer window with file selection]

![Image of File Explorer window with file selection]
Totalize data file
Follow the procedure shown below to open the totalize data file.

1) Click “File” ⇒ “Totalize value”.

2) Select “totalize data file” which you want ⇒ click “Open”.

* The meaning of the file name is as follows:
  - S00****.fdt: Record Data file
  - A00****.fdt: Event Data file
  - T00****.fdt: Periodic Totalize Data file
  - D00****.fdt: Daily Totalize Data file
  - W00****.fdt: Weekly Totalize Data file
  - M00****.fdt: Monthly Totalize Data file
  - Y00****.fdt: Annual Totalize Data file
  - R00****.fdt: Daily (Time set) Totalize Data file
  - E00****.fdt: External Totalize Data file

Note) • Record data file that does not contain recorded data cannot be opened.
  • Totalize data file is created when totalizing data were recorded or totalizing operation is OFF.
  • Totalize data file can not be created in PHF. (Totalize calculation is not available.)
**Caution**

1) In case of change recorded file name
   Recorded data file and event data file are made with the same.
   Please use same number (following xxxx).
   Sxxxx.FDT (Recorded data file)    Axxxx.FDT (Event data file)

   <Example>
   Do not use same number as Revised file S88 below.
   Current file   S01.FDT/A01.FDT 2002-11-19 10:00
                   S02.FDT/A02.FDT 2002-11-19 15:38
   Revised file   S88.FDT/A01.FDT 2002-11-19 16:00
                   S02.FDT/A88.FDT 2002-11-19 17:38

2) Totalize data file and recorded data file are not made the same.
If data file is normal, the following display is appeared:

- Recorded data/Trend data

- Totalize value
3.3 Displaying “Trend” screen

(1) Scale display select button for each CH:
Scale of the recording range of each CH is switched by pressing ↑ ♦ buttons.

(2) Display for all CH/Display for select CH of measured values in waveform:
Trend for all CH is displayed by putting a check mark in the box. (✓).
Trend for select CH is displayed by non-check in the box.

(3) Display/non-display of measured values in waveform:
Trend is displayed by putting a check mark in the box (✓).
It disappears by removing the check mark from the box.

(4) Brightness control of backlight:
The background is darkened by ♦ button.
The background is brightened by ♦ button.

(5) Grid brightness control (vertical shaft: time, horizontal shaft: measuring unit):
The grid is darkened by ♦ button.
The grid is brightened by ♦ button.
(6) MIN-MAX display/average display select button:

It allows selection of trend display type between M: MIN-MAX display and A: average display.

Note) Selection is allowed only for the data recorded with the recording type Min-Max rec. The data recorded with Point record. Average rec. cannot be selected.

Note) Clicking the tabs for groups 1 to 4 allows you to view the chart of each group.
Clicking the Display All tab allows you to view the chart of all the channels.

MIN-MAX display:
To display line trend of max value and mini value for “Refreshment cycle” of every recorded data.

Average display:
To display average trend of max value and mini value for “Refreshment cycle” of every recorded data.
(On trend graphs, average values are only displayed, while a list of instantaneous values is displayed in min/max.)
### 3.3.1 How to indicate the vertical display in Trend screen

Follow the procedures shown below to change Trend display to vertical one. When it is changed to the vertical display, printing is made vertically and preview screen appears vertically.

1) Select “Viewer” \(\Rightarrow\) “Trend direction” and then “Vertical”.

![Viewer interface with Trend direction set to Vertical](image)

2) Trend screen changes to vertical display as shown below.

![Vertical Trend screen](image)
3.3.2 How to change the number of scales

Follow the procedures shown below to change the number of scales in Trend display.

1) Select “Viewer” ⇒ “Scale display” and set the number of scales.

Example) Horizontal trend screen when 3 scales are displayed
3.3.3 Zoom In/Out of time scale

The trend screen enables you to zoom in/out the time scale. Zoom-out magnification varies depending on the capacity of the record file. Click “Time scale” ⇒ “Zoom in” or “Zoom out”.

- Display all: Displays all the recorded data on one screen.
- Zoom in: Reduces the time scale into half.
- Zoom out: Doubles the time scale.
- Between cursors: Displays the area between cursor 1 and cursor 2 on one screen.
3.3.4 Display of time scale by cursor

The first cursor appears by clicking the time scale on the “Trend” screen. The cursor can be set at any positions you prefer.

Press the SHIFT key once, or right-click to select Change of Cursor, and then click the “Trend” screen, and the second cursor will be displayed.

Every time the SHIFT key is pressed, or Change of Cursor is selected by right-clicking, the selection of cursor is switched between the first and the second ones.

In the state where the first or the second cursor is kept displayed, the measured value at the position of the cursor (maximum/minimum value) can be printed (refer to Item 4.1).

<table>
<thead>
<tr>
<th>CH.:</th>
<th>Unit:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Red</td>
<td>Min 171.6</td>
</tr>
<tr>
<td>Blue</td>
<td>Min 171.3</td>
</tr>
<tr>
<td>Violet</td>
<td>Min 171.5</td>
</tr>
<tr>
<td>Green</td>
<td>Min 171.5</td>
</tr>
<tr>
<td>Deep green</td>
<td>Min 171.6</td>
</tr>
<tr>
<td>Fuscle</td>
<td>Min 171.4</td>
</tr>
<tr>
<td>Sky Blue</td>
<td>Min 171.5</td>
</tr>
<tr>
<td>Yellow</td>
<td>Min 171.5</td>
</tr>
<tr>
<td>Indigo</td>
<td>Min 171.5</td>
</tr>
</tbody>
</table>

To move the cursor or disappear it from the screen, click “Edit” and follow the instructions given below:

- “Cursor 1 Alarm/Message/Flag left search”: The cursor moves to “Event Start Message” or “Flag” on the left.
- “Cursor 2 Alarm/Message/Flag right search”: The cursor moves to “Event Start Message” or “Flag” on the right.
- “Do not show cursor”: The cursor disappears.

Note:
- For the flag, refer to 3.3.5, “Display of flag”.
- Both “Cursor 1 Alarm/Message/Flag left search” and “Cursor 1 Alarm/Message/Flag right search” are only valid when the cursor is displayed on the trend screen.
- When selecting the cursor position, the point of the measured value at right of the position you clicked is selected.
3.3.5 Display of flag

Any recorded data can be found by attaching a flag to the time scale. Move the cursor to the “Time Scale” where you want to attach the flag. Click “Edit” ⇒ “Add extra Flag”.

The displayed cursor turns to a flag.

To delete all of the flags, click “Edit” ⇒ “Flag delete”.

Note) For verification of the set time of the flag time scale, refer to 3.7 “Event Summary Display”.
3.3.6 Storing trend screen display.

The part displayed on the trend screen only can be stored in a separate file.

1) Click “File” ⇒ “Save as”.

2) Enter an arbitrary file name (S****.fdt) and then click ⇒ “Save”.

Note) Cursor or flag cannot be stored.
3.4 Display of set value in recording range

A click of “Detail Setting” on Viewer enables you to display recording range parameters (min. value and max. value) of the recorded data displayed on the screen. Click “Display” ⇒ “Detail Setting”.

The “Detail Setting” screen appears.

When changing the range, click the scale area at left of the “Trend” screen. On the “Range Setting” screen that is displayed, change the range.

Note) Clicking the tabs for groups 1 to 4 allows you to view the chart of each group.
3.5 Setting date format

You can change the date format. Click [Viewer] and then [Date format].

The selectable date formats are displayed. Click the format you want to use from those listed in the following table.

<table>
<thead>
<tr>
<th>Date format selection item</th>
<th>Format</th>
<th>Example of screen display</th>
</tr>
</thead>
<tbody>
<tr>
<td>2004/09/27</td>
<td>yyyy/mm/dd</td>
<td>2004/09/27 17:00:00</td>
</tr>
<tr>
<td>27/09/2004</td>
<td>dd/mm/yyyy</td>
<td>27/09/2004 17:00:00</td>
</tr>
<tr>
<td>27-Nov-04</td>
<td>dd-MMM-yy</td>
<td>27-Nov-04 17:00:00</td>
</tr>
<tr>
<td>09/27/2004</td>
<td>mm/dd/yyyy</td>
<td>09/27/2004 17:00:00</td>
</tr>
<tr>
<td>Nov-27-04</td>
<td>MMM-dd-yy</td>
<td>Nov-27-04 17:00:00</td>
</tr>
</tbody>
</table>

Note 1: The date displayed on the date format selection item is fixed to September 27, 2004.
Note 2: The time at the lower right corner of the viewer screen and that at the upper right corner of the print preview screen are displayed in the date format selected on the PC.
Note 3: The date is displayed in the newly selected format beginning from the first screen displayed after the change. (The date format on the screen currently displayed is not changed.)
3.6 Display of instantaneous values

A click of “Instant Value Viewer” to be displayed on “Window” enables you to display max. value, min. value, paint value and average value for “Refreshment cycle” of every recorded data. Active cursor position appears on display lead instantaneously.

Click “Window” ⇒ “Instant Value Viewer”.

The Instant Value Viewer screen appears.

The number of recorded data that can be viewed on a single Instant Value Viewer screen is up to 1202. To view data in excess of 1202, click the “Next Page”.

Note) Clicking the tabs for groups 1 to 4 allows you to view the chart of each group.

Clicking the Display All tab allows you to view the chart of all the channels.
• Extracting the recorded data
Select the fields containing the recorded data to be extracted using the mouse and then press [Ctrl] and [C] at the same time, and the recorded data in the selected fields is copied to the clipboard. Paste it on Excel or a text editor to use it.

• Moving the cursor
Double-click on the instantaneous value display screen while the cursor is displayed, and the cursor moves to the selected data.

3.7 Event Summary Display
To display the alarm and message lists, click “Window” ⇒ “Alarm/Message/Flag list”.
3.7.1 Alarm list

An alarm list is displayed.

**Caution**

Printing function is not available. Print this data out by display hard copy of Windows.

- Extracting the alarm list data
  Select the fields containing the alarm list data to be extracted using the mouse and then press [Ctrl] and [C] at the same time, and the alarm list data in the selected fields is copied to the clipboard. Paste it on Excel or a text editor to use it.
  
  Note) Double-click the list data field when the list data field cannot be selected using the mouse.

- Moving the cursor
  Double-click the alarm list data while the cursor is displayed, and the cursor will jump to the recorded data close to the data selected.
• How to display alarm data trend screen
Press the “Setting” button at the upper right-hand corner of the alarm list screen. On the following screen that appears, set “Display” for the alarm to be displayed on the trend screen to ON.

![Alarm Display](image)

• The display position of alarm data can be changed by clicking on the alarm data displayed on the trend screen with the mouse.

![Drag alarm information](image)

• To display the currently selected contents the next time the trend screen is displayed, save the contents before closing the trend screen.

• If the information is saved, a file having the name with the character “S” of the displayed file changed to “F” (F*******FDT) is created within the folder that contains the displayed record file. When moving or deleting the record file, also move or delete the new file.

• Note that if the record file is opened at the same time, the newest information is saved.
3.7.2 Message list

To display a message list, click “Message”.

A message list is displayed.

- Extracting the message list data
  Select the fields containing the message list data to be extracted using the mouse and then press [Ctrl] and [C] at the same time, and the message list data in the selected fields is copied to the clipboard. Paste it on Excel or a text editor to use it.

  Note) Double-click the list data field when the list data field cannot be selected using the mouse.

- Moving the cursor
  Double-click the message list data while the cursor is displayed, and the cursor will jump to the recorded data close to the data selected.

- How to display message data trend screen
  Press the “Setting” button at the upper right-hand corner of the message list screen. On the message data display select screen that appears, set “Display” for the message to be displayed on the trend screen to ON.
• The display position of the message data can be changed by clicking on the message data displayed on the trend screen with the mouse.

• To display the currently selected contents the next time the trend screen is displayed, save the contents before closing the trend screen.

• If the information is saved, a file having the name with the character “S” of the displayed file changed to “F” (F******FDT) is created within the folder that contains the displayed record file. When moving or deleting the record file, also move or delete the new file.

• Note that if the record file is opened at the same time, the newest information is saved.
3.7.3 Flag list

To display a flag list, click “Flag”.

A flag list is displayed.

- Extracting the flag list data
Select the fields containing the flag list data to be extracted using the mouse and then press [Ctrl] and [C] at the same time, and the flag list data in the selected fields is copied to the clipboard. Paste it on Excel or a text editor to use it.

Note) Double-click the list data field when the list data field cannot be selected using the mouse.

- Moving the cursor
Double-click the flag list data while the cursor is displayed, and the cursor will jump to the recorded data close to the data selected.
- How to display flag data trend screen
  - Press the “Setting” button at the upper right-hand corner of the flag list screen. On the following screen that appears, select “Message” for the flag to be displayed on the trend screen, and set “Display” to ON.

![Flag Display Window]

- The display position of the flag data can be changed by clicking on the flag data displayed on the trend screen with the mouse.

- To display the currently selected contents the next time the trend screen is displayed, save the contents before closing the trend screen.

- If the information is saved, a file having the name with the character “S” of the displayed file changed to “F” (F******FDT) is created within the folder that contains the displayed record file. When moving or deleting the record file, also move or delete the new file.

- Note that if the record file is opened at the same time, the newest information is saved.
3.8 Display of totalize data

Totalize data display

Totalize data for recorded cycle of each channel appears.

The number of recorded data that can be viewed on a single totalize data up to 1,202. To data in excess of 1,202, click the “Next Page”.

Note) Clicking the tabs for groups 1 to 4 allows you to view the integration data of each group. Clicking the Display All tab allows you to view the totalized data of all the channels.

- Extracting integrated data

Select the fields containing the integrated data to be extracted and then press [Ctrl] and [C] at the same time, and the integrated data in the selected fields is copied to the clipboard. Paste it on Excel or a text editor to use it.
3.9 CSV file conversion

Recorded data (Trend data, Event data, Totalize data) can be converted to CSV file which can be opened by Excel.
Follow the procedure shown below to create a CSV file.

1) Click “Trend data” or “Totalize data”.
   (Recorded data which is converted to CSV appear on the foremost.)

2) Click “File” ⇒ “CSV file conversion”

The CSV file has now been created.  (The CSV file will be created in the folder that contains the recorded data file.)
3.10 Operation between cursors viewer

The maximum, minimum, and the average value of the recorded data between cursor 1 and cursor 2 are calculated and displayed.

If only one cursor is displayed, the data recorded between the start of recording and the cursor is calculated and displayed.

Click “Window” ⇒ “Operation between cursors viewer”.

The following erroneous input data is not used for calculation of the average value between cursors.

<table>
<thead>
<tr>
<th>Data</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bunout</td>
<td>-32768</td>
</tr>
<tr>
<td>Error</td>
<td>-32768</td>
</tr>
<tr>
<td>Over</td>
<td>32767</td>
</tr>
<tr>
<td>Under</td>
<td>-32767</td>
</tr>
</tbody>
</table>

- Extracting the calculation data between cursors

Select the fields containing the data between cursors to be extracted using the mouse and then press [Ctrl] and [C] at the same time, and the calculation data in the selected fields is copied to the clipboard. Paste it on Excel or a text editor to use it.
4. PRINTING

CAUTION If no printer driver is installed in your PC, do not perform printing or preview function. Otherwise, your PC may stop operating.

4.1 Print Preview

To print the record data, click “File” ⇒ “Print preview”.

A Print Preview screen is displayed.

[Detailed record data]

File name: F:\XXXX0002.dat
FILE: ML1911-ELYY
serial No.: 50165024
version: V0.01
Display refreshment cycle: 1sec
The number of recording data: 1sec
Group No.: 01
File start time: 2002/06/07 10:44:46
File stop time: 2002/06/08 10:42:24

Cursor 1 data: 2002/06/07 10:47:07/Cursor 2 data: 2002/06/07 10:48:24

Detailed record data

Tag name: Measured value

Trend screen

File property
To print measured value
Following three prints are available.
1) When cursor 1 and 2 is in trend display.
   Max/Mini value of measured value between cursor 1 and 2 can be printed.
2) When cursor 1 is in trend display.
   Time measured value of cursor 1 can be printed.
3) Except to above 1) and 2).
   Measured value of lead trend display can be printed.
4.2 Print Preview Menu

- "Print": Allows you to print recorded data that specified by "Print Setting", "Vertical Viewer" and "Horizontal Viewer".

- "Title setting": The number of title character is up to 80. Title remains until data viewer is closed.

- "Print Setting": Allows you to set the width of lines in printouts and select continuous printing.

    Set the width of lines of printouts.

    Select the type of printing.

    1) Prints the displayed screen only.
    2) Continuously prints the specified pages within the time width selected on the screen.
    3) Continuously prints the specified pages in the cycle selected.

Number of pages to be printed
• “Refresh”: Allows you to upgrade the Pre-Viewer screen when set values are changed on “Print Setting”.
• “Vertical Viewer”: Allows you to switch to “Vertical Viewer” from the Horizontal Pre-Viewer screen.
• “Horizontal Viewer”: Allows you to switch to “Horizontal Viewer” from the Vertical Pre-Viewer screen.
• “Zoom in”: Enlarges the size of the Pre-Viewer screen.
• “Zoom out”: Reduces the size of the Pre-Viewer screen.
• “Prev page”: Displays the previous print preview screen.
• “Next page”: Displays the next print preview screen.
• “Exit” Returns to the former Data Display screen.
4.3 Example of Printing on Print Pre-Viewer screen

(Vertical viewer printing)
4.4 Printing

Click “File” ⇒ “Print”.

The Print dialog box appears.

Select the printer to be used and the size of paper, and then click [OK], and printing is started.
(Example of printing)
5. FILE COUPLING FUNCTION

- Two or more record files and event data files can be combined into one.

<table>
<thead>
<tr>
<th>Record file 1</th>
<th>Combined record file</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alarm file 1</td>
<td>Data of record file 1</td>
</tr>
<tr>
<td></td>
<td>Data of record file 2</td>
</tr>
<tr>
<td></td>
<td>Data of record file 3</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Record file 2</th>
<th>Combined alarm file</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alarm file 2</td>
<td>Data of alarm file 1</td>
</tr>
<tr>
<td></td>
<td>Data of alarm file 2</td>
</tr>
<tr>
<td></td>
<td>Data of alarm file 3</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Record file 3</th>
<th>Combined alarm file</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alarm file 3</td>
<td>Data of alarm file 1</td>
</tr>
<tr>
<td></td>
<td>Data of alarm file 2</td>
</tr>
<tr>
<td></td>
<td>Data of alarm file 3</td>
</tr>
</tbody>
</table>

- Record files are combined in chronological order of recording.
- The name of the combined file is the one originally selected except that the second character is replaced with “C.”

Example:

<table>
<thead>
<tr>
<th>Name of original files</th>
<th>Name of combined files</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. S000000.FDT(A000000.FDT)</td>
<td>SC00000.FDT(AC00000.FDT)</td>
</tr>
<tr>
<td>2. S000001.FDT(A000001.FDT)</td>
<td>SC00000.FDT(AC00000.FDT)</td>
</tr>
</tbody>
</table>

- No change is made to the original record files to be combined. Note that if a combined file is selected for the first file of those to be combined, that file can be overwritten.
- If there is time interval between the files to be combined, the measurement during the period is supplemented by “0.”
- Record files with different settings cannot be combined.
  (1) When record format (ASCII, Binary) is different
  (2) When “Refreshment cycle” is different
      Example: If the “Refreshment cycle” of record file 1 is 1 second, while that of record file 2 is 30 seconds, those files cannot be combined.
  (3) When the number of channels recorded is different
      Example: If the number of record channels of record file 1 is 9, while that of record file 2 is 18, those files cannot be combined.
  (4) When channel record type is different (File 1: MIN-MAX, File 2: average recording, etc.)
      Example: If the record type of channel 1 of record file 1 is MIN-MAX recording, while that of channel 1 of record file 2 is average value recording, those files cannot be combined.
- Files that can be combined are record files and event files only. Totalize files cannot be combined.

Note) • The size of the combined file is the sum of the size of the original files. Be careful not to create a file that is too large.
• The time interval between the files to be combined, if any, is supplemented by dummy data. If the time interval is too long, the size of the combined file becomes too large.
5.1 How to couple files

Follow the procedure shown below to combine files.

1) Display the file coupling screen by clicking [File (F)] – [File Coupling (F)].

2) Select the folder in which record files to be combined are stored (1).

3) The record file stored is displayed in (2). (Event data files are not displayed.)
   Select the files to be combined, and press the “Select>>” button in (3).

4) The files to be combined are displayed in (4).

5) Press the “Coupling” button (5) if the displayed files are to be combined, and the files are combined in the folder in which the record files have been stored.
File Coupling

(1) (2) (3) (4) (5)

(1) d:
(2) File list
(3) File list
(4) Select button
(5) Coupling button
6. FILE DOWNLOAD FUNCTION USING ETHERNET COMMUNICATION

- Record files stored in a compact flash card for the paperless recorder can be downloaded using Ethernet communication. The files can also be deleted.

Note) • Ethernet communication option is required to use this function.
• Set the FTP server function setting to ON to use this function.

6.1 How to download files

Follow the procedure shown below to download record files.

1) Display the screen on which the paperless recorder and Ethernet communication are to be connected by clicking [Communication] – [FTP].

2) Select the IP Address (1) of the paperless recorder to be connected. Then select user name (2) and password (3), and click the “Connect” button (4). The file download screen is displayed when communication is established.
* If the “FTP access function” is set to OFF, connection can be established even if common user name “ftp” is selected as a user name.
3) Select a folder to which the read file is to be stored on the folder select screen (5).

4) The file that is recorded in the compact flash card of the paperless recorder is displayed (6).
   Check a file to be read on your PC. (Two or more files can be selected.)

5) Press the “Download” button (7), and reading of the selected file is started.

Note) • Click “T File” on the upper right-hand corner of the screen to read a totalize file.
   • To delete a file, select the file to be deleted and then click the “Delete” button.
   • If a file having the same name exists in the folder to which the file is to be stored, the file cannot be read.
7. AUTOMATIC ACQUISITION FUNCTION FOR RECORD FILE, USING FTP COMMUNICATION

- The record file inside the compact flash card (CF) in the recorder on Ethernet is loaded into your PC by starting FTP communication periodically.
- Loaded record data is stored in a folder inside the folder in which the data viewer is installed. The name of stored file is the name produced in IP Address of recorder where FTP communication was made.
  For example, when IP address of recorder is 192.168.1.1, folder name is IP192168001001.
- The re-start confirmation screen for automatic acquisition function is displayed when data viewer is finished and restarted while automatic acquisition function for record file is in operation.

(Caution)
- When using this function, Ethernet communication option is required for paperless recorder.
- When using this function, set “FTP server function” of paperless recorder to the ON state.

7.1 How to download files, using FTP communication

Follow the procedures shown below so that the setting for automatically downloading the record file is made.

(1) Select “Communication” ⇒ “Record file fetch” to display the setting screen.

(2) Follow the procedures for setting shown below.
   1) Set an IP address of paperless recorder to be connected.
   2) Set a user name.
   3) Set a password.
   4) Set a download cycle (FTP communication cycle).
      *Setting range
      Day: 0 to 60
      Hour: 0 to 24
   5) Set a downloading interval time.
   6) Select “Start” to perform downloading and “Stop” to cancel it.
   7) This is screen displaying the present state.

* When “FTP access function” of paperless recorder is set to the OFF state, connection can be made if the common user name “ftp” is set in the User name.
* The present state is displayed in “Operation log window”.

Samples of FTP communication log

<table>
<thead>
<tr>
<th>Communication log sample</th>
</tr>
</thead>
<tbody>
<tr>
<td>Automatic downloading start log</td>
</tr>
<tr>
<td>Automatic downloading re-start log</td>
</tr>
<tr>
<td>Automatic downloading stop log</td>
</tr>
<tr>
<td>Stop log related to viewer end</td>
</tr>
<tr>
<td>Log at the time of FTP communication error</td>
</tr>
<tr>
<td>Log for use name error</td>
</tr>
<tr>
<td>Log at the time of password error</td>
</tr>
<tr>
<td>Log at the time of downloading file</td>
</tr>
<tr>
<td>Log at the time of file download error</td>
</tr>
</tbody>
</table>

7.2 Files that can be downloaded

- Following files are downloaded.
  1. Record file: S******.FDT
  2. Event file: A******.FDT
  3. Totalize files: T******.FDT, D******.FDT, W******.FDT, M******.FDT
     Y******.FDT, R******.FDT, E******.FDT
- When a file with the same file name already exists in the folder, check if the two are the same. If not, overwrite it.
8. REAL TIME TREND FUNCTION

- The measured values of the recorder in the Ethernet and the RS-485 communication are read periodically to show them in the trend display and the digital display.
- Up to 86400 read values can be recorded in PC and checked in the standard trend screen.

(Note)
- The Ethernet communication option or the RS-485 communication option is required for the paperless recorder to use this function.
- Set the “MODBUS TCP/IP function” of paperless recorder to ON to use this function in the Ethernet communication.
- Reading process of the measured values stops during the FTP communication.
- When reading of the measured values of the recorder in each periodic cycle fails, “0” is saved as the measured values in that cycle. (It appears as if the instruction changed suddenly.)
- The real-time trend function can be used only for one recorder at a time.
- The real time trend screen can be displayed only in the horizontal direction.
- When you change the setting of the recorder during the real-time trend, stop the real-time trend, restart it and update the setting. (The setting values of the recorder are not updated automatically.)

8.1 Display method of real time trend screen display method

Follow the procedure shown below to display the real time trend screen.

1) Select "Communication" ⇒ "Real time display" to display the real time trend setting screen.

2) Set the real-time trend setting items shown below and press the “real-time display” button.

   1) Select the communication method (Ethernet or RS-232C).
   2) Select the read cycle for the measured values. The read cycle can be selected from 1, 2, 3, 5, 10, 20, 30 seconds and 1 minute. The shorter a read cycle is, the higher the percentage of reading error is. So adjust the read cycle according to the PC environment.
   3) Set the station No. of the recorder, which you communicate with.
   4) Set the communication condition for Ethernet and RS-232C.

       In the case of Ethernet : Set the IP address.
       In the case of RS-232C : Set the communication port, communication speed and parity.
(3) Press the “Start” button on the real time trend screen to start communication with the recorder.

8.2 Description of real time trend screen

The following items are displayed on the real time trend screen.

- **Communication status**
- **Real time trend operation buttons**
- **Measurement value read interval**
- **Real time trend display magnification**
(1) Real time trend operation buttons

<table>
<thead>
<tr>
<th>Operation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start</td>
<td>Starts the real time trend communication</td>
</tr>
<tr>
<td>Stop</td>
<td>Stops the real time trend communication</td>
</tr>
<tr>
<td>Measurement value</td>
<td>The screen showing the measured values in numerical display appears.</td>
</tr>
<tr>
<td>Analysis</td>
<td>The measured values recorded in PC are displayed in the standard trend display screen. (Note) As this process takes time, communication stops during the processing.</td>
</tr>
</tbody>
</table>

(2) Communication status

The color and comment of square box indicates the communication status of real time trend.

<table>
<thead>
<tr>
<th>Color</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blue</td>
<td>Communication status</td>
</tr>
<tr>
<td>Red flicker</td>
<td>Status during communication</td>
</tr>
<tr>
<td>Red</td>
<td>Communication error status</td>
</tr>
</tbody>
</table>

(3) Measurement value read interval

Measurement value read interval is displayed.

(4) Real time trend display magnification

Real time trend display magnification is set.

“x1” is the standard. When the value is larger than it, the trend screen display is compressed, and when the value is smaller than it, the display is enlarged. Display magnification is set with the button in the top right of the screen.

Setting range of the display magnification: $\times 0.1, \times 0.5, \times 1, \times 2, \times 10, \times 60$
8.3 **Description of measurement value display screen**

Pressing the “Measurement value” button on the real time trend screen displays the measurement value display screen as shown below. You can check the measurement value, tag, unit and alarm information of each channel in this screen. Note that, only measurement value can be checked in the total display of the measurement value display screen.

- Measurement value display screen for each display group

![Measurement value display screen for each display group](image1)

- Measurement value display screen for total display

![Measurement value display screen for total display](image2)