ProLink® III

Configuration and Service Tool for Micro Motion® and Rosemount Flow Devices
About this manual

This user manual explains how to navigate and use the Emerson Flow ProLink III software program, v1.0 or later. Before using this instruction manual, the reader should be familiar with the Microsoft Windows operating system.

For detailed information on configuring and using device-specific or application-specific features, see the appropriate configuration and use manual. If you need additional help, contact Emerson Flow Customer Support.

Emerson Flow customer service

Email:
- Worldwide: flow.support@emerson.com
- Asia-Pacific: APflow.support@emerson.com

Telephone:

<table>
<thead>
<tr>
<th>North and South America</th>
<th>Europe and Middle East</th>
<th>Asia Pacific</th>
</tr>
</thead>
<tbody>
<tr>
<td>United States 800-522-6277</td>
<td>U.K. 0870 240 1978</td>
<td>Australia 800 158 727</td>
</tr>
<tr>
<td>Canada +1 303-527-5200</td>
<td>The Netherlands +31 (0) 704 136 666</td>
<td>New Zealand 099 128 804</td>
</tr>
<tr>
<td>Mexico +41 (0) 41 7686 111</td>
<td>France 0800 917 901</td>
<td>India 800 440 1468</td>
</tr>
<tr>
<td>Argentina +54 11 4837 7000</td>
<td>Germany 0800 182 5347</td>
<td>Pakistan 888 550 2682</td>
</tr>
<tr>
<td>Brazil +55 15 3413 8000</td>
<td>Italy 8008 77334</td>
<td>China +86 21 2892 9000</td>
</tr>
<tr>
<td>Venezuela +58 26 1731 3446</td>
<td>Central &amp; Eastern +41 (0) 41 7686 111</td>
<td>Japan +81 3 5769 6803</td>
</tr>
<tr>
<td>Russia/CIS +7 495 981 9811</td>
<td>South Korea +82 2 3438 4600</td>
<td></td>
</tr>
<tr>
<td>Egypt 0800 000 0015</td>
<td>Singapore +65 6 777 8211</td>
<td></td>
</tr>
<tr>
<td>Oman 800 70101</td>
<td>Thailand 001 800 441 6426</td>
<td></td>
</tr>
<tr>
<td>Qatar 431 0044</td>
<td>Malaysia 800 814 008</td>
<td></td>
</tr>
<tr>
<td>Kuwait 663 299 01</td>
<td></td>
<td></td>
</tr>
<tr>
<td>South Africa 800 991 390</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Saudi Arabia 800 844 9564</td>
<td></td>
<td></td>
</tr>
<tr>
<td>UAE 800 0444 0684</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
## Contents

### Chapter 1  Working with ProLink III ................................................................. 1
1.1 Obtain a site key for ProLink III .................................................................................... 1
1.2 Available ProLink III features per edition ......................................................................... 1
1.3 Transfer an existing license for ProLink III ........................................................................ 3
1.4 The ProLink III interface .................................................................................................... 5
1.5 Explore ProLink III software .............................................................................................. 7
1.6 Enable inventory reset ......................................................................................................... 8
1.7 Search in ProLink III .......................................................................................................... 8
1.8 Show Help for software interface options ........................................................................ 9

### Chapter 2  Connect to one or more devices ......................................................... 11
2.1 Connect to a device ............................................................................................................ 11
2.2 Default communication values .......................................................................................... 13
2.3 Make an additional device connection ............................................................................... 15
2.4 Use the guided connection wizard .................................................................................... 16
2.5 Device wiring terminals ...................................................................................................... 17
2.6 Troubleshoot a device connection ..................................................................................... 20
2.7 Work with one device when several are connected ............................................................ 22
2.8 View the device status and alerts ....................................................................................... 22
2.9 Disconnect from a device .................................................................................................. 23

### Chapter 3  Use configuration data ........................................................................... 24
3.1 Configuration data transfer between devices ....................................................................... 24
3.2 Save a device configuration ............................................................................................... 24
3.3 Restore or load a configuration file ..................................................................................... 25
3.4 Import data from a previous version of ProLink ................................................................ 25
3.5 Configure a device offline ................................................................................................. 26
3.6 Print a configuration report ............................................................................................... 27
3.7 Restore the factory configuration ....................................................................................... 27

### Chapter 4  Use the process variables view ......................................................... 28
4.1 Set up the process variables view ..................................................................................... 28
4.2 Reset totals ....................................................................................................................... 30

### Chapter 5  Monitor the process, device, or device health ................................... 31
5.1 Monitor process trends ..................................................................................................... 31
5.2 Create data logs ............................................................................................................... 34
5.3 Compare multiple devices ............................................................................................... 37
1 Working with ProLink III

1.1 Obtain a site key for ProLink III

You must obtain and enter a site key to validate a permanent or new license for ProLink III.

When you first install the software, you are prompted to generate a temporary license. Depending on the version you are installing, the temporary license allows you to run ProLink III for a specific number of days, starting from the current date and time. For the Basic edition, you can run ProLink III for 30 days. For the Professional edition, you can run ProLink III for seven days.

Important
Be sure to obtain the site key before the temporary license expires. Once the trial period completes, you will not be able to use ProLink III.

Procedure
1. Start ProLink III.
2. In the ProLink III start-up screen, choose File > License.
3. Enter your serial number in the Serial Number field.
4. Select Get Site Key.
   The Site Key field is automatically populated.
5. Select Validate.

Tip
See the ProLink III Help box on the License dialog for other methods of obtaining a license.

1.2 Available ProLink III features per edition

ProLink III is available in two editions: Basic and Professional for either Micro Motion or Rosemount Flow. Depending on the edition you purchased, you have specific features enabled.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Basic</th>
<th>Professional</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Coriolis Transmitters</td>
<td>Density Viscosity Meters</td>
</tr>
<tr>
<td>Full device configuration</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Alert notification</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>
Table 1-1: ProLink III Micro Motion Basic and Professional features per edition (continued)

<table>
<thead>
<tr>
<th>Feature</th>
<th>Basic</th>
<th>Professional</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Coriolis Transmitters</td>
<td>Density Viscosity Meters</td>
</tr>
<tr>
<td>Alert resolution guide</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Diagnostics/inputs/outputs display</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Smart Meter Verification launch</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Load and save the device configuration</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Known density verification launch</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Known density verification reports</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Smart Meter Verification reports</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Process variable trending (one or more devices)</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Offline configuration management</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Device simulation</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Data logging</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Multidevice comparison tool</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Guided process support tools</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Modbus/TCP support</td>
<td></td>
<td>✓</td>
</tr>
</tbody>
</table>

Table 1-2: ProLink III Rosemount Flow Basic and Professional features per edition

<table>
<thead>
<tr>
<th>Feature</th>
<th>Basic</th>
<th>Professional</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Magmeter transmitters</td>
<td>Vortex transmitters</td>
</tr>
<tr>
<td>Full transmitter configuration</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Alert notification</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Alert resolution guide</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Diagnostics/inputs/outputs display</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Smart Meter Verification launch</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Load and save the device configuration</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Known density verification launch</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Known density verification reports</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Smart Meter Verification reports</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Process variable trending (one or more devices)</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Offline configuration management</td>
<td></td>
<td>✓</td>
</tr>
</tbody>
</table>
Table 1-2: ProLink III Rosemount Flow Basic and Professional features per edition (continued)

<table>
<thead>
<tr>
<th>Feature</th>
<th>Basic</th>
<th>Professional</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Magmeter transmitters</td>
<td>Vortex transmitters</td>
</tr>
<tr>
<td>Device simulation</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Data logging</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Multidevice comparison tool</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Guided process support tools</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Modbus/TCP support</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Filter visualization tool</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

1.3 Transfer an existing license for ProLink III

Both the ProLink III temporary license and permanent license are keyed to a specific disk and specific folder or directory on your computer. You can move the ProLink III installation to a different folder on the same computer, or to a different computer. For additional information on transferring an existing license, contact customer support at flow.support@emerson.com.

1.3.1 Transfer ProLink III to another location on the same computer

1. Choose File > License.
2. Select the down arrow next to Transfer License.

   Example:

   ![Transfer License](image)

3. Select To Directory.
4. Specify the directory where ProLink III will be transferred.
5. Install ProLink III in this new directory.

1.3.2 Transfer ProLink III from one computer to another

1. Go to the target computer (the computer where you are transferring the license) and do the following steps.
   a. Install ProLink III, but when it asks to make a temporary license, click Cancel.
For installation instructions, see the ProLink III Quick Start Guide.

b. Start ProLink III.
c. Choose File > License.
d. Select the down arrow next to Transfer License.

Example:

![Transfer License](image)

e. Select Into Computer.

   The location window pops up.

f. Select a storage location (CD-RW, DVD, USB Flash, or Floppy (real or image file)).

   ProLink III writes a system transfer file to the storage device.

g. Insert the storage device when requested.

   A success message pops up when the transfer is complete.

h. Disconnect the storage device.

2. Go to the source computer (the computer with the original ProLink III license) and do the following steps.

a. Insert the storage device.
b. Start ProLink III.
c. Choose File > License.
d. Select the down arrow next to Transfer License.
e. Select Out of Computer.

   The location window pops up.

f. Select the storage location (CD-RW, DVD, USB Flash, or Floppy (real or image file)).

   • ProLink III adds two more system transfer files to the storage device.
   • A success message pops up when the transfer is complete.

g. Disconnect the storage device.

   The license window will not display No License until you close the window and then reopen it.

3. Go to the target computer (the computer where you are transferring the license) and do the following steps.
a. Insert the storage device.
b. Start ProLink III.
c. Choose File > License.
d. Click the down arrow next to Transfer License.
e. Click Into Computer.
   • ProLink III copies the license to the new installation and deletes all three system transfer files.
   • A success message pops up when the transfer is complete.
   • The license window refreshes and shows activated. The window will not show the original serial number.
f. Close ProLink III and install any upgrades.

ProLink III is now functional at the new computer.

1.4 The ProLink III interface

See Figure 1-1 and Figure 1-2 for a quick reference to the information and tools available in ProLink III.

**Tip**
To view and navigate ProLink III without a physical device connection, you can simulate a device. This feature allows you to become more familiar with the interface and the different options available for use. See Section 1.5 for more information.
A. The device tab displays the transmitter type, address, and alarm status for each connected device, simulated configuration, or offline configuration.

B. The process variable view provides quick access to your process measurements.

C. You can easily view other process measurements and have quick access to view and change the configured settings.

D. View active alerts for the connected device, and easily view recommended actions for troubleshooting each alert connection.
Navigating menus on the ProLink III main screen

Figure 1-2: Navigating menus on the ProLink III main screen

A. The **Device Tools** menu is the main point of access to all configuration options available for each connected device, simulated configuration, or offline configuration.

B. The **Connect To** options allow you to easily connect to another device or open a simulated or offline configuration.

C. Additional access to configuring specific parameters is available through the field menus provided at the various process views.

D. Quick access to the monitoring options is available from the main screen.

1.5 **Explore ProLink III software**

In ProLink III, you can simulate device connections to view and navigate the software interface without a physical device connection.

**Procedure**

1. To use device simulation, do one of the following:
   - From the start-up screen, select **Simulate Device**.
1. From the main screen, select Simulation under Connect To, and select Go.
2. In Device Type, select a type of device.
3. Select Connect.

1.6 Enable inventory reset

Inventories can be reset from ProLink III only if this function is enabled in ProLink III.

Procedure

1. Choose Tools > Options.
2. Select Reset Inventories from ProLink III.

1.7 Search in ProLink III

ProLink III provides a searching capability that allows you to find specific parameter names within the software interface. You must be connected to a physical device or simulating a device connection to use this feature (see Figure 1-3).

Figure 1-3: Search feature

A. The Search feature allows you to find specific features or parameters in the software interface.
Procedure

1. Connect to or simulate a device.

2. (Optional) Click the down arrow next to Search to change the search options.

   You can choose to see recent searches, highlight the words you are searching for, or search all connected devices.

3. In Search, enter the parameter name you are searching for.

   As you type your search entry, one or multiple instances of the search results are displayed directly below the Search field. The search results display the specific device and data item found, and provide a hyperlink to the target location where the item exists.

   **Tip**
   If no search results display, try changing your search entry to be less specific to the label text or item description in the software, if possible.

4. To go to the desired location in the software, click the hyperlink under Target in the search results table.

1.8 Show Help for software interface options

In ProLink III, you can choose to show or hide field or parameter descriptions for a displayed interface. Depending on the field or parameter selected, a description appears in the Help screen to explain more about the selected option. The default setting is to hide, or not show, the Help screen.

**Figure 1-4: Using the Help feature**

A. Display the Help screen to view descriptive information about a selected parameter.
Procedure

1. To show helpful information about a field in the active interface:
   a. Click Show Help.
      Show Help is the blue icon with the question mark.
      A Help screen displays to the right of the interface options.
   b. To view a description of a specific control, place the cursor over an active field or parameter.
      A description of the field/feature appears in the Help screen.

2. To hide or close the Help screen, click Hide Help.
2 Connect to one or more devices

2.1 Connect to a device

In ProLink III, you can connect to one or more devices, depending on your system configuration.

Prerequisites

Before you can connect to a device, ensure that you have:

- Met all the requirements for the software installation
- An active temporary or permanent license
- Made the necessary wire connections from your computer to the device and/or network. See Section 2.5 or the configuration and use manual for more information on wiring to your device.

Procedure

1. Start ProLink III.
2. On the ProLink III start-up screen, select Connect to Physical Device.
3. Set Protocol to the protocol to be used for the connection.
   
   For HART/Bell 202 to USB port connections using the supplied converter, enable Toggles RTS.
4. Set Serial Port to the PC COM port you are using to connect to the device.
   
   If you are using a USB converter or a USB A-type to A-type cable and need to locate the COM port for the connection, refer to the Windows Device Manager to obtain that information.
5. Specify additional communication parameters.
   
   - If you are making a service port connection, default values are used for all remaining communications parameters. No configuration is required.
   
   - If you are making a HART/Bell 202 connection, set Address to the HART address of the device. Default values are used for all remaining communications parameters. No additional configuration is required.
   
   - If you are connecting to an MVD Direct Connect system, set the remaining communication parameters to any of the supported values. The core processor auto-detects incoming communications settings and switches to match.

Table 2-1: Auto-detection limits for MVD Direct Connect

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Protocol</td>
<td>Modbus RTU (8-bit)</td>
</tr>
<tr>
<td></td>
<td>Modbus ASCII (7-bit)</td>
</tr>
<tr>
<td>Baud rate</td>
<td>Standard rates from 1200 to 38,400</td>
</tr>
</tbody>
</table>
Table 2-1: Auto-detection limits for MVD Direct Connect (continued)

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Parity</td>
<td>Even, odd, none</td>
</tr>
<tr>
<td>Stop bits</td>
<td>1, 2</td>
</tr>
</tbody>
</table>

- If you are making an RS-485 connection to any Model 2400S transmitter, set Address to the Modbus address of the device. For all remaining communications parameters, the device auto-detects the incoming values and switches to match.

Table 2-2: Auto-detection limits for Model 2400S transmitters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Protocol</td>
<td>Modbus RTU (8-bit)</td>
</tr>
<tr>
<td></td>
<td>Modbus ASCII (7-bit)</td>
</tr>
<tr>
<td>Address</td>
<td>Responds to both:</td>
</tr>
<tr>
<td></td>
<td>- Service port address (111)</td>
</tr>
<tr>
<td></td>
<td>- Configured Modbus address (default = 1)</td>
</tr>
<tr>
<td>Baud rate</td>
<td>Standard rates from 1200 to 38,400</td>
</tr>
<tr>
<td>Stop bits</td>
<td>0, 1</td>
</tr>
<tr>
<td>Parity</td>
<td>Even, odd, none</td>
</tr>
</tbody>
</table>

- If you are making an RS-485 connection to a CDM, GDM, SGM, FDM, FVM, or HFVM meter, set Address to the Modbus address of the device. For all remaining communications parameters, the device auto-detects the incoming values and switches to match.

Table 2-3: Auto-detection limits for CDM, GDM, SGM, FDM, FVM, or HFVM meters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Protocol</td>
<td>Modbus RTU (8-bit)</td>
</tr>
<tr>
<td></td>
<td>Modbus ASCII (7-bit)</td>
</tr>
<tr>
<td>Address</td>
<td>Responds to both:</td>
</tr>
<tr>
<td></td>
<td>- Service port address (111)</td>
</tr>
<tr>
<td></td>
<td>- Configured Modbus address (default = 1)</td>
</tr>
<tr>
<td>Baud rate</td>
<td>Standard rates from 1200 to 38,400</td>
</tr>
<tr>
<td>Stop bits</td>
<td>0, 1</td>
</tr>
<tr>
<td>Parity</td>
<td>Even, odd, none</td>
</tr>
</tbody>
</table>

6. To connect to a device, you have the following options:
- Select Address, and enter the address configured for the device.
- Select Tag, and enter the tag configured for the device.
To view a list of available devices, select Connect Via Polling and click Poll. Select your device from the list.

7. Select Connect.

- If you are connecting to a Model 1500, Model 2500, Series 3000, or LFT DIN rail mount transmitter, using either a service port connection or an RS-485 connection, the RS-485 terminals are available in service port mode for 10 seconds after transmitter power-up.
  - If a service port connection is made during this interval, the terminals will remain in service port mode until the next power cycle, and you can make a service port connection at any time.
  - If no connection is made during this interval, the terminals switch to RS-485 mode and you can make an RS-485 connection at any time.
  - If the terminals are in one mode and you want to use the other mode, you must power-cycle the transmitter to reset the mode, then make the appropriate connection at the appropriate time.

- If you are connecting to any other device, or using any other connection type, you can make the connection at any time.

8. If ProLink III fails to connect, troubleshoot the device connection.

**Related information**

* Default communication values
* Troubleshoot a device connection

## 2.2 Default communication values

*Series 1000 transmitters, Series 2000 transmitters, Series 3000 transmitter, Model 5700 transmitters, 9739 MVD transmitters, and LF-Series meters*

<table>
<thead>
<tr>
<th>Device</th>
<th>Physical layer</th>
<th>Default values</th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>• Model 1500/2500 LFT DIN rail</td>
<td>Bell 202&lt;sup&gt;(1)&lt;/sup&gt;</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
</tr>
<tr>
<td></td>
<td>RS-485&lt;sup&gt;(2)&lt;/sup&gt;</td>
<td>Modbus RTU</td>
<td>9600</td>
<td>1</td>
<td>Odd</td>
</tr>
<tr>
<td>• Model 1700/2700 LFT field-mount</td>
<td>Bell 202&lt;sup&gt;(1)&lt;/sup&gt;</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
</tr>
<tr>
<td></td>
<td>RS-485&lt;sup&gt;(2)(3)&lt;/sup&gt;</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
</tr>
<tr>
<td>Model 2200S</td>
<td>Bell 202&lt;sup&gt;(4)&lt;/sup&gt;</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
</tr>
<tr>
<td></td>
<td>RS-485&lt;sup&gt;(5)&lt;/sup&gt;</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Model 2400S with analog outputs</td>
<td>Bell 202&lt;sup&gt;(1)&lt;/sup&gt;</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
</tr>
<tr>
<td></td>
<td>RS-485&lt;sup&gt;(5)&lt;/sup&gt;</td>
<td>Modbus (RTU or ASCII)</td>
<td>Auto-detect</td>
<td>Auto-detect</td>
<td>Auto-detect</td>
</tr>
</tbody>
</table>
## Connect to one or more devices

<table>
<thead>
<tr>
<th>Device</th>
<th>Physical layer</th>
<th>Default values</th>
<th>Protocol</th>
<th>Baud</th>
<th>Stop bits</th>
<th>Parity</th>
<th>Address</th>
</tr>
</thead>
<tbody>
<tr>
<td>Series 3000</td>
<td>Bell 202(1)</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td></td>
<td>RS-485(2)</td>
<td>Modbus RTU</td>
<td>9600</td>
<td>1</td>
<td>Odd</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>9739 MVD</td>
<td>Bell 202(1)</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td></td>
<td>RS-485(6)</td>
<td>Modbus (RTU or ASCII)</td>
<td>Auto-detect</td>
<td>Auto-detect</td>
<td>Auto-detect</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>Model 5700</td>
<td>Bell 202(1)</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td></td>
<td>RS-485(7)</td>
<td>Modbus (RTU or ASCII)</td>
<td>Auto-detect</td>
<td>Auto-detect</td>
<td>Auto-detect</td>
<td>1</td>
<td></td>
</tr>
</tbody>
</table>

1. Connection to primary mA output, or to HART clips, if available.
2. Connection to RS-485 terminals.
3. Available only on Model 1700/2700 transmitters with analog outputs or LF transmitters with output option codes 1 or 3.
4. Connection to HART clips
5. Connection to service port.
6. Connection to RS-485 terminals or service port.
7. Connection to RS-485 terminals

### CDM, GDM, SGM, FDM, FVM, and HFVM meters

<table>
<thead>
<tr>
<th>Device</th>
<th>Physical layer</th>
<th>Default values</th>
<th>Protocol</th>
<th>Baud</th>
<th>Stop bits</th>
<th>Parity</th>
<th>Address</th>
</tr>
</thead>
<tbody>
<tr>
<td>CDM, GDM, SGM, FDM, FVM</td>
<td>Bell 202</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td></td>
<td>RS-485</td>
<td>Modbus (RTU or ASCII)</td>
<td>Auto-detect</td>
<td>Auto-detect</td>
<td>Auto-detect</td>
<td>1</td>
<td></td>
</tr>
</tbody>
</table>

### RFT97xx and IFT97xx transmitters

If your transmitter is not using default values, refer to site documentation for the values you are using.

<table>
<thead>
<tr>
<th>Device</th>
<th>Physical layer</th>
<th>Default values</th>
<th>Protocol</th>
<th>Baud</th>
<th>Stop bits</th>
<th>Parity</th>
<th>Address</th>
</tr>
</thead>
<tbody>
<tr>
<td>IFT9701/IFT9703(1)</td>
<td>Bell 202(2)</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>RFT9712</td>
<td>Bell 202(2)</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td></td>
<td>RS-485(3)</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>RFT9739v2</td>
<td>Bell 202(2)</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td></td>
<td>RS-485(3)</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>RFT9739v3</td>
<td>Bell 202(2)</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td></td>
<td>RS-485(3)(4)</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>Device</td>
<td>Physical layer</td>
<td>Default values</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>-----------------</td>
<td>----------------</td>
<td>----------------</td>
<td>----------------------</td>
<td>----------------------</td>
<td>----------------------</td>
<td>----------------------</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Protocol</td>
<td>Baud</td>
<td>Stop bits</td>
<td>Parity</td>
<td>Address</td>
<td></td>
</tr>
<tr>
<td>Std. comm</td>
<td>Modbus RTU</td>
<td>9600</td>
<td>1</td>
<td>Odd</td>
<td>1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>User defined</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
<td>0</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

1. IFT9701/9703 communication parameter are not configurable. The settings shown here are always in effect.
2. Connection to primary mA output, or to HART clips, if available.
3. Connection to RS-485 terminals.
4. Dip switch settings on the transmitter are used to select either Std. comm or User defined.

### Rosemount Magnetic and Vortex flowmeters

<table>
<thead>
<tr>
<th>Device</th>
<th>Physical layer</th>
<th>Default values</th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Protocol</td>
<td>Baud</td>
<td>Stop bits</td>
<td>Parity</td>
<td>Address</td>
</tr>
<tr>
<td>8732EM</td>
<td>Bell 202(1)</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
<td>0</td>
</tr>
<tr>
<td>RS-485</td>
<td>Modbus RTU</td>
<td>9600</td>
<td>1</td>
<td>Odd</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>8732ES</td>
<td>Bell 202(1)</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
<td>0</td>
</tr>
<tr>
<td>8712ES</td>
<td>Bell 202(1)</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
<td>0</td>
</tr>
<tr>
<td>8800D</td>
<td>Bell 202(1)</td>
<td>HART</td>
<td>1200</td>
<td>1</td>
<td>Odd</td>
<td>0</td>
</tr>
</tbody>
</table>

1. HART communication parameters are not configurable. The settings shown here are always in effect.

### 2.3 Make an additional device connection

If you are working in a multidrop network or have two or more serial or USB port connections, you can simultaneously connect to multiple devices in your process. This feature allows you to more easily view your system performance and troubleshoot process conditions across more than one device.

Additionally, when you have multiple devices connected, you can view the performance of each device using the multidevice comparison tool (see Compare multiple devices).
Add an additional connection Figure 2-1:

A. From the main screen, you can easily connect to another device or open a simulated or offline configuration.

**Procedure**

1. Select Physical under Connect To.
2. Click Go.
3. Use the Protocol parameter to specify your connection type.
   - If you are making a HART/Bell 202 to USB port connection and using the supplied converter, enable Toggles RTS.
4. Set Serial Port to the PC COM port you are using to connect to the device.
5. Specify additional communication parameters, as needed.
6. To select the device to connect to, you have the following options:
   - Select Address to enter the unit address.
   - Select Tag to enter the tag description.
   - To view a list of available devices, select Connect Via Polling and click Poll.
7. Select the device that you want to connect to, and click Connect.

ProLink III attempts to make the connection. If the connection is successful, the connected device displays in the ProLink III main screen. If the connection fails, see Section 2.6 for more information.

**2.4 Use the guided connection wizard**

To assist you in making a connection to a device, you can use the guided connection wizard. This feature provides a drag-and-drop interface, device information, and terminal information to help you set up the connection.
Procedure
1. Select Physical under Connect To
2. Click Go.
3. Click Connect via Guided Connection Wizard.
4. Follow the on-screen instructions.
5. Click Connect.

2.5 Device wiring terminals

Device terminals for ProLink III connections

When wiring your computer to a device, use this table for the terminals that are specific to your device and connection type.

<table>
<thead>
<tr>
<th>Device</th>
<th>Terminals for connection types</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>HART/Bell 202</td>
</tr>
<tr>
<td>IFT9701/9703</td>
<td>4-20</td>
</tr>
<tr>
<td>RFT9712</td>
<td>17</td>
</tr>
<tr>
<td>RFT9739 Rack-mount</td>
<td>Z30</td>
</tr>
<tr>
<td>RFT9739 Field-mount</td>
<td>17</td>
</tr>
<tr>
<td>Model 5700</td>
<td>1</td>
</tr>
<tr>
<td>9739 MVD</td>
<td>17</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>or HART clips</td>
<td></td>
</tr>
<tr>
<td>Model 1700/2700 with analog outputs</td>
<td>1</td>
</tr>
<tr>
<td>LFT field-mount with output option codes 1, 3</td>
<td>1</td>
</tr>
<tr>
<td>Model 1700/2700 with intrinsically safe outputs(1)</td>
<td>1</td>
</tr>
<tr>
<td>Model 2700 with configurable input/outputs</td>
<td>1</td>
</tr>
<tr>
<td>LFT field-mount with output option code 4</td>
<td>1</td>
</tr>
<tr>
<td>Model 2700 with FOUNDATION™ Fieldbus</td>
<td></td>
</tr>
</tbody>
</table>
### Terminals for connection types

<table>
<thead>
<tr>
<th>Device</th>
<th>HART/Bell 202</th>
<th>HART/RS-485</th>
<th>Modbus/RS-485</th>
<th>Service port</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>PV+</td>
<td>PV-</td>
<td>A</td>
<td>B</td>
</tr>
<tr>
<td>LFT field-mount with output option code 6</td>
<td>8</td>
<td>7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Model 2700 with PROfIBUS-PA</td>
<td></td>
<td></td>
<td>8</td>
<td>7</td>
</tr>
<tr>
<td>Model 2200S</td>
<td>HART clips</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Model 2400S with analog outputs</td>
<td>1</td>
<td>2</td>
<td>Service port clips</td>
<td></td>
</tr>
<tr>
<td>Model 2400S with DeviceNet</td>
<td></td>
<td></td>
<td>Service port clips</td>
<td></td>
</tr>
<tr>
<td>Model 2400S with PROfIBUS-DP</td>
<td></td>
<td></td>
<td>Service port clips</td>
<td></td>
</tr>
<tr>
<td>Series 3000 Panel-mount with solder-tail or screw-type connectors</td>
<td>c2</td>
<td>a2</td>
<td>c32</td>
<td>a32</td>
</tr>
<tr>
<td>Series 3000 Panel-mount with I/O cables</td>
<td>14</td>
<td>15</td>
<td>24</td>
<td>25</td>
</tr>
<tr>
<td>Series 3000 Rack-mount</td>
<td>c2</td>
<td>a2</td>
<td>c32</td>
<td>a32</td>
</tr>
<tr>
<td>Series 3000 Field-mount</td>
<td>2</td>
<td>1</td>
<td>11</td>
<td>12</td>
</tr>
<tr>
<td>Model 1500/2500</td>
<td>21</td>
<td>22</td>
<td>33</td>
<td>34</td>
</tr>
<tr>
<td>CDM, GDM, SGM, FDM, FVM, HFVM</td>
<td>+ terminal in left-most terminal pair</td>
<td>– terminal in left-most terminal pair</td>
<td>A</td>
<td>B</td>
</tr>
<tr>
<td>LFT DIN rail with output option codes 2, 5, 8</td>
<td>21</td>
<td>22</td>
<td>33</td>
<td>34</td>
</tr>
<tr>
<td>MVD™ Direct Connect™ with no barrier(2)</td>
<td></td>
<td></td>
<td>3</td>
<td>4</td>
</tr>
<tr>
<td>MVD Direct Connect with MVD Direct Connect I.S. barrier</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Connection to barrier(3)</td>
<td>13</td>
<td>14</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Connection to core processor(3)</td>
<td>3</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>• Core processor(3)(4)</td>
<td>3</td>
<td>4</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
## Terminals for connection types

<table>
<thead>
<tr>
<th>Device</th>
<th>HART/Bell 202</th>
<th>HART/RS-485</th>
<th>Modbus/RS-485</th>
<th>Service port</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>PV+</td>
<td>PV–</td>
<td>A</td>
<td>B</td>
</tr>
<tr>
<td>8732E with internally-powered output</td>
<td>1</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>8732E with IS or externally-powered output</td>
<td>2</td>
<td>1</td>
<td>2</td>
<td>1</td>
</tr>
<tr>
<td>8712E and 8712H</td>
<td>7</td>
<td>8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>8600 and 8800D</td>
<td>+ terminal in 4-20 mA pair</td>
<td>- terminal in 4-20 mA pair</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

1. If connecting to terminals 1 and 2, terminals must be externally powered, with a minimum of 250 W and 17.5 volts. Requirement does not apply to service port.
2. Connection is not intrinsically safe.
3. Intrinsically safe connection
4. Connecting directly to the core processor terminals is supported for sensor-mounted core processors (4-wire remote installations) or stand-alone core processors (remote core processor with remote transmitter installation).

### Added resistance for ProLink III connections

If you are making a HART connection, refer to this table for any additional resistance required for your device. For additional wiring information, see your configuration and use manual.

<table>
<thead>
<tr>
<th>Device</th>
<th>Resistance range for connection type</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>HART/Bell 202</td>
</tr>
<tr>
<td>IFT9701/9703</td>
<td>250–600 Ω</td>
</tr>
<tr>
<td>RFT9712</td>
<td>250–1000 Ω</td>
</tr>
<tr>
<td>RFT9739 Rack-mount</td>
<td>250–1000 Ω</td>
</tr>
<tr>
<td>RFT9739 Field-mount</td>
<td>250–1000 Ω</td>
</tr>
<tr>
<td>Model 5700</td>
<td>250–600 Ω</td>
</tr>
<tr>
<td>9739 MVD</td>
<td>250–600 Ω</td>
</tr>
<tr>
<td>Model 1700/2700 with analog outputs</td>
<td>250–600 Ω</td>
</tr>
<tr>
<td>LFT field-mount with output option codes 1, 3</td>
<td>250–600 Ω</td>
</tr>
<tr>
<td>Model 1700/2700 with intrinsically safe outputs</td>
<td>250–600 Ω</td>
</tr>
<tr>
<td>Model 2700 with configurable input/outputs</td>
<td>250–600 Ω</td>
</tr>
<tr>
<td>LFT field-mount with output option code 4</td>
<td>250–600 Ω</td>
</tr>
<tr>
<td>Device</td>
<td>Resistance range for connection type</td>
</tr>
<tr>
<td>--------</td>
<td>------------------------------------</td>
</tr>
<tr>
<td>Model 2700 with FOUNDATION™ Fieldbus</td>
<td>250–600 Ω</td>
</tr>
<tr>
<td>LFT field-mount with output option code 6</td>
<td>250–600 Ω</td>
</tr>
<tr>
<td>Model 2700 with PROFIBUS-PA</td>
<td>250–600 Ω</td>
</tr>
<tr>
<td>Model 2200S</td>
<td>250–600 Ω</td>
</tr>
<tr>
<td>Model 2400S with analog outputs</td>
<td>250–600 Ω</td>
</tr>
<tr>
<td>Model 2400S with DeviceNet</td>
<td>250–600 Ω</td>
</tr>
<tr>
<td>Model 2400S with PROFIBUS-DP</td>
<td>250–600 Ω</td>
</tr>
<tr>
<td>Series 3000</td>
<td>250–600 Ω</td>
</tr>
<tr>
<td>Model 1500/2500</td>
<td>250–600 Ω</td>
</tr>
<tr>
<td>CDM, GDM, SGM, FDM, FVM, HFVM</td>
<td>250–600 Ω</td>
</tr>
<tr>
<td>LFT DIN rail with output option codes 2, 5, 8</td>
<td>250–600 Ω</td>
</tr>
<tr>
<td>MVD Direct Connect</td>
<td></td>
</tr>
<tr>
<td>8732E with internally-powered output</td>
<td>250-500 Ω</td>
</tr>
<tr>
<td>8732E with IS or externally-powered output</td>
<td>250-600 Ω</td>
</tr>
<tr>
<td>8712E and 8712H</td>
<td>250-600 Ω</td>
</tr>
<tr>
<td>8600 and 8800D</td>
<td>250-1250 Ω</td>
</tr>
</tbody>
</table>

(1) RS-485 connections may require added resistance if the connection is long-distance or if there is external noise that interferes with the signal. Add two 120-Ω resistors in parallel with the output, one at each end of the communication segment.

### 2.6 Troubleshoot a device connection

If you cannot connect to a device, review the following information and follow the suggestions. If you cannot resolve the problem, contact customer support at flow.support@emerson.com.

**Procedure**

1. Check all wiring between your computer and the device.
2. Ensure all components are powered up. Refer to the configuration and use manual for more information.
3. Check all connection parameters and ensure they are correct for both ProLink III and the device.
4. Ensure you have the correct USB drivers installed for the device.
5. Ensure that ProLink III is configured for the correct COM port.
6. Make sure that you do not have interference over the COM port.

7. If you use the configured COM port for any other program, verify that the other program is not currently running.

   Personal digital assistants (PDAs) often have automatic update programs that use the COM ports continually.

8. For HART connections to Model 1700/2700 and 8732E transmitters with the intrinsically safe outputs option board, ensure that the terminals are externally powered.

9. Try adding resistance to the connection.
   - For HART connections, verify that there is a 250–600 Ω resistor in parallel in the communications circuit.
   - For HART connections to Model 1700/2700 and 8732E transmitters with the intrinsically-safe outputs option board, ensure that the resistor is in series. Attach the modem across the resistor.
   - RS-485 connections may require added resistance if the connection is long-distance or if there is external noise that interferes with the signal. Add two 120-Ω resistors in parallel with the output, one at each end of the communication segment.

10. For RS-485 connections, swap the leads between the two terminals and try again.

11. For Modbus network connections, ensure that ProLink III is the only Modbus master active on the network.

12. For RS-485 connections, try connecting through the service port, if available on your device.

13. For HART/Bell 202 connections:
   a. If burst mode is enabled, try disabling it.
   b. Ensure that polling for external pressure/temperature is disabled.
   c. Ensure that ProLink III is the only master on the network.

14. For HART connections using the USB HART Interface:
   a. Ensure that you have selected Toggles RTS in the ProLink III connection screen.
   b. Ensure that the required Windows driver is installed on your PC. If this driver is not installed, Windows will not recognize the USB converter when it is plugged into the USB port.

15. For connections to the Model 2400S transmitter, if you are using Modbus ASCII protocol with an RS-485 connection rather than a service port connection, ensure that Modbus ASCII support is enabled on your transmitter.
2.7 Work with one device when several are connected

When you connect to multiple devices simultaneously, a device tab is displayed for each transmitter connection in the ProLink III main screen. Each device tab displays an image of the transmitter, the transmitter name, the transmitter address, and the transmitter status.

Note

If you disconnect from one device when multiple devices are connected, the device tab is no longer available for the disconnected device.

Figure 2-2: View of the active device in ProLink III

A. The highlighted tab is the active device in ProLink III. An active device is the device for which process- and device-specific information is displayed in the main screen.

Procedure

Click on the appropriate device tab to view or configure a specific transmitter.

This device becomes the active device, and ProLink III updates the main screen to show the process information for the selected device.

2.8 View the device status and alerts

In ProLink III, the status of the device is displayed in the upper-left corner of the device tab for each active transmitter. When alerts are present, a status icon displays depending on the type of alert and whether or not it is active. When alerts are present, the alert code and description display under Alerts.

Procedure

1. To view the transmitter status, refer to the transmitter device tab.
### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Red Failure Icon" /></td>
<td>A red failure icon displays when a meter failure has occurred and must be addressed immediately. The alert is displayed under Failed: Fix Now.</td>
</tr>
<tr>
<td><img src="image" alt="Yellow Maintenance Icon" /></td>
<td>A yellow maintenance icon displays when a condition has occurred that can be fixed at a later time. This icon displays only if no failure condition exists. The alert is displayed under Maintenance: Fix Soon.</td>
</tr>
<tr>
<td><img src="image" alt="Blue Advisory Icon" /></td>
<td>A blue advisory icon displays when a condition has occurred, but requires no maintenance. This icon displays only if no failure or maintenance condition exists. The alert is displayed under Advisory: Informational.</td>
</tr>
</tbody>
</table>

2. If an alert exists under Alerts:
   - Click the alert name to view more information about troubleshooting the issue.
   - Click Detail View to display the troubleshooting information directly below the listed alert.

#### 2.9 Disconnect from a device

To disconnect from a connected device, simulated configuration, or an offline configuration, click Device Tools > Disconnect.
3 Use configuration data

3.1 Configuration data transfer between devices

ProLink III provides the capability to save and load configurations. The configuration transfer capabilities support easy backup and restoration of device configurations, and easy replication of configuration sets across compatible devices.

Restriction
Devices must have the same measurement technology. For example, you cannot transfer data between a Coriolis meter and a Magmeter.

As a best practice, download all configurations to a computer as soon as your configuration is complete.

You can also import configuration data that was saved in a previous version of ProLink III.

Related information
Import data from a previous version of ProLink

3.2 Save a device configuration

1. Connect to the device that you want to download the configuration data from.
2. Select Device Tools > Configuration Transfer > Save or Load Configuration Data.
   Example:

   ![Configuration Transfer Example](image)

3. Select the configuration data you want to save under Configuration.
   By default, all configuration data is selected to save to the configuration file.
4. Select Save, then specify a file name and location on your computer.
5. Select Start Save.
3.3 Restore or load a configuration file

Tip
To restore or load a configuration file saved in a previous version of ProLink, use the data import feature for your version of ProLink (see Section 3.4).

Procedure
1. Connect to the device that you want to restore or load configuration data to.
2. Select Device Tools > Configuration Transfer > Save or Load Configuration Data.
3. Select the configuration data you want to load to the active device under Configuration.
   By default, all configuration data is selected.
4. Click Load, then select the file to load to your device.
5. Click Start Load.

3.4 Import data from a previous version of ProLink

In ProLink III, you can restore or load a transmitter configuration file saved in a previous version of ProLink. Once you import the data, you can then save the transmitter configuration to a ProLink III file format.

Important
Micro Motion recommends that you import the data from a previous version of ProLink into a simulated configuration versus a connected device. You can save the data in the simulated configuration as you would for an active device, without the possibility of affecting the current process.

Procedure
1. To import configuration data saved in a previous version of ProLink:
   • For ProLink I: select Device Tools > Configuration Transfer > Import Data from ProLink I.
   • For ProLink II: select Device Tools > Configuration Transfer > Import Data from ProLink II.
2. Click Browse to navigate to the file location on your computer.
3. Click Import.
4. To save the configuration data, click Device Tools > Configuration Transfer > Save or Load Configuration Data.

See Section 3.4 for more information.
3.5 Configure a device offline

In ProLink III, you can efficiently manage the configuration of a device before uploading the information.

- Create a new configuration file or open and edit an existing configuration file.
- Upload a previously-saved configuration file as a template.

Figure 3-1: Create or edit a configuration offline

![Diagram of Create or edit a configuration offline](image)

Procedure

1. To use offline configuration, do one of the following:
   - From the start-up screen in ProLink III, click Use Offline Configuration.
   - From the main screen in ProLink III, select Offline under Connect To, and click Go.

2. Do one of the following:
   - To create a new configuration file for a specific device, select New Offline Configuration File.
     a. Enter a file name in Name.
     b. Select the device type in Select Device.
     c. Select the version for the device.
The default setting is the latest version available for the selected device.

d. (Optional) Select any additional features available for the configuration of the selected device in Device Features.

e. (Optional) Select Load Downloaded Configuration File and browse to the file location to upload a saved configuration file to build from for the new device configuration.

f. Click Connect.

An offline device screen opens to allow you to verify and edit the device configuration data.

• To open and edit an existing configuration file, select Open Existing Configuration File.

   a. Select the configuration file from the displayed list of previously created configuration files.

   b. Click Open.

3. With the offline configuration file open, select Device Tools > Configuration to configure the device.

4. To save the configuration data to transfer to another device, select Device Tools > Configuration Transfer > Save or Load Configuration Data. See Section 3.2 for more information.

5. To close the offline session, select Device Tools > Disconnect.

### 3.6 Print a configuration report

You can print a configuration report that shows the current calibration and configuration parameters set for the active device.

**Procedure**

Select Device Tools > Print.

### 3.7 Restore the factory configuration

You can restore the configuration settings for the active device to the default configuration data set for the device when it shipped from the factory.

**Restriction**

See the configuration and use manual to understand whether or not this option is available for your device.

**Procedure**

Select Device Tools > Configuration Transfer > Restore Factory Configuration.
Use the process variables view

4 Use the process variables view

4.1 Set up the process variables view

When you connect to a device, the process variables display on the main screen of ProLink III. The default display view for process variables is the Analog Gauge view. You can choose which variables display at the gauge-level view, as well as which are displayed in the gauges. Additionally, you can customize the gauge settings, or change the display format to show only digital values.

**Figure 4-1: Process variables view**

A. The Process Variables view shows the current performance of selected variables for the connected device.

4.1.1 Change the process variables displayed

You can change the process variables displayed in the Process Variables view.

**Tip**

If you have customized the analog gauge view for a specific process variable, when you change the variable displayed for that gauge the analog gauge view is reset to the default settings.

**Procedure**

1. To change the variable shown in the top-level gauge or digital view:
   a. Select the drop-down arrow next to the variable name (such as Mass Flow Rate).
   b. Select a variable to display.
2. To change the variable shown in the mid- or bottom-level digital view:
a. Select the drop-down arrow next to the variable name (such as Mass Total).

b. Select a variable to display.

4.1.2 Change the display format

You can change the process variable display format to be Analog Gauge or Digital. The default process variables display is Analog Gauge.

2. Choose the display format.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Analog Gauge</td>
<td>Displays three process variable measurements as an analog gauge, with the digital measurements shown directly below the gauge. Analog Gauge is the default display format.</td>
</tr>
<tr>
<td>Digital</td>
<td>Displays the process variable measurements in digital format only.</td>
</tr>
</tbody>
</table>

4.1.3 Customize the analog gauge view

If you choose the Analog Gauge view for the process variables display, you can customize each gauge to display specific measurement ranges or change the number of tick marks shown on the gauge.

![Figure 4-2: Customize the gauge view](image)

A. Change the gauge view and settings using the Gauge Customization feature.

**Important**

When you customize the gauge view, the settings only apply to the current process variable displayed. If you change the variable displayed for that gauge, the analog gauge view is reset to the default settings.

**Procedure**

1. Right-click the desired gauge, and select Gauge Customization.
2. In the Gauge Customization dialog box:
Use the process variables view

a. Under Range, select the range for the gauge.
   • Use Output Range sets the gauge view to display the configured output limits.
   • Use Sensor Limits sets the gauge view to display the configured sensor limits.
   • Use Custom Range allows you to enter a specific low/high range limit for the gauge view in Low Value and High Value.

b. Under Tick Marks, select the number of major and minor tick marks to display on the gauge.

Tips
   • See Preview to view how the gauge displays the selected settings before saving the settings to the main screen.
   • To reset your gauge view to the default settings shown at startup, click Reset.

4.2 Reset totals

Reset displays next to the process variable view for totalizers or inventories to allow you to reset the value to zero. When these controls are not displayed, the Reset option is not available.

Tip
Inventories can be reset from ProLink III only if this function is enabled in ProLink III.

Procedure
Click Reset to reset the selected value to zero.
5 Monitor the process, device, or device health

5.1 Monitor process trends

Viewing your process trends in ProLink III allows you to monitor selected process, diagnostic, and output variables for one or more connected devices. Monitoring the device performance this way provides a snapshot of what is happening with your process and can help you determine techniques for improving the productivity and quality of your system.

The trending feature instantaneously charts the variables you select in a graphical format. You can view the process performance live, as well as save or print the information for later use.

5.1.1 Create a trend chart

1. Click Trend at the bottom of the main screen, or select Device Tools > Trending > Create Trend Chart.

Figure 5-1: Creating a new trend chart

A trend chart allows you to graphically map your process performance. For view data, select the device, the variables, and define the desired interval.

2. Under Process Variables and Diagnostic Variables, select the variables that you want shown on the graph.

Restriction
You can show a maximum of four variables in a chart at one time.
As you select the variables, the current measurements are immediately shown and plotted in the graphical view.

3. To clear the current data displayed in the graphs, click Clear.

Once the data is cleared, current measurements immediately begin to plot for the same selected variables.

4. (Optional) Change the trending interval for which the data points are displayed under Trending Interval. You can choose between seconds or minutes, and define the amount.

5.1.2 Read a trend chart

As you select variables to display on the trend chart, the current measurements are immediately shown and begin to plot according to the chart settings.

1. See Figure 5-2 to understand how to read a trend chart.

**Figure 5-2: Reading a trending chart**

A. The key at the top of the graph shows the variables displayed in the graphs, and the corresponding color chosen to represent each variable in the graph.

- The Y axis displays the measurement range for the specific variable identified.
- The X axis displays the time of each data point shown, according to the trending interval set.
2. (Optional) To maximize the graphical view to the size of your computer screen, click Maximize Graph.

### 5.1.3 Compare trends

When you have more than one device connected, you can compare the measurements and performance of up to two devices. This feature displays the performance data for each device and the difference between the two measurements in one graph for easy viewing.

- When you have multiple devices connected, you can compare the measurements and performance of up to two devices in one graph.
- When you select the devices and variables to compare, the data is automatically plotted to a graph. A graph is created for each variable chosen, and you use the scroll bar to view the different graphs.

#### Procedure

2. Select the devices to compare.
3. Under Process Variables and Diagnostic Variables, select the variables that you want to show data for.

#### Restriction

You can show up to a maximum of four variables.
As you select the variables, the current measurements are immediately shown and plotted in a graph. A graph is created for each variable, showing the measurement for each device and the difference between the two measurements. You must use the scroll bar to view multiple graphs displayed in the trending screen.

4. (Optional) Change the trending interval for which the data points are displayed under Trending Interval. You can choose between seconds or minutes, and define the amount.

5. (Optional) To clear the current data displayed in all graphs, click Clear Graph.

Once the data is cleared, current measurements immediately begin to plot for the same selected variables.

6. (Optional) To remove a graph and deselect the variable, click Remove Graph.

5.1.4 Save or print a trend chart

While viewing a trend chart, you can choose to export the current data to a file for later use, or you can choose to print the current data.

Procedure

• To save the current data to a file on your computer, click Export Graph.
• To print the current data, click Print.

5.2 Create data logs

The data logging feature allows periodic logging of user-selected device data, including process variables, diagnostic variables, and output levels. Data logged can be viewed or imported into external programs such as spreadsheets for further analysis. To create a data log, you need to define the log file, specify the type of data to be logged and the frequency of data points, and start the logging process.
Procedure

To access the data logger, click Data Logging at the bottom of the main screen, or select Device Tools > Data Logging.

5.2.1 Define a log file

1. To specify the log file name and location, under Log Settings:
   a. In File Path, click ... to navigate to the location on your computer where the log should be saved.
   b. Navigate to the desired location on your computer and enter the file name in File name.
      The file is saved as a .csv (comma-separated values) file, for import into standard spreadsheets.

2. To set the frequency of data points in the log, specify the update rate and unit in Logging Interval.
3. (Optional) Select the Include Status Error Logging checkbox to cause ProLink III to write status errors to the log.

5.2.2 Specify the log contents

1. Select Data Logging... at the bottom of the screen.

Variables that are available for inclusion in the log file are shown in the Log These Variables panel with default variables already selected. The default selections are needed for troubleshooting.

2. Select the checkboxes next to the variables you would like to include in the log, and deselect the variables to exclude.

To select an entire group of variables, you can select the group heading checkbox such as Process Variables, Output Variables, Diagnostics.

3. (Optional) To add a note to the log while the data logger is running, enter the note in Data Point Note and click Add Note.

The note is added to the current end of the log. Subsequent data points will be added after the note.

5.2.3 Save or load log settings

Saving and loading the data logging settings allows you to reuse previous log session settings.

- To save the current log settings to a file on your computer, click Save Settings.
- To load previously saved log settings to the current log session, click Load Settings.

5.2.4 Start and stop the logging function

You can start and stop the data logger either manually or automatically. Additionally, you can combine the methods to control the data logger. For example, you can start the logger manually, but then set a time to stop it automatically.

Procedure

- To manually control the data logger:
  - To start the data logger manually, click Start.
  - To stop the data logger manually, click Stop.
- To automate control of the data logger you can use the features under Timer.
- To start the data logger at a specific time:
  1. Click the down arrow to select a specific date in From. Once you select the date, you can use the up and down arrows inside the date field to change the time.
  2. Select Enable to set the data logger to start at the specified time.

- To stop the data logger at a specific time:
  1. Click the down arrow to select a specific date in To. Once you select the date, you can use the up and down arrows inside the date field to change the time.
  2. Select Enable to set the data logger to stop at the specified time.

5.3 Compare multiple devices

When you are connected to more than one device, you can use the multi-device comparison tool to view the performance or configuration data of each connected device from one main screen. For example, this tool can allow you to easily verify the performance of a test meter against a known performance meter under the same process conditions.

With this tool, you are not limited by the number of variables you can select to show at one time.

The multi-device comparison tool allows you to view performance and configuration data for multiple devices in a table format. You can choose to:

- Show data for all connected devices
- Select data for all connected devices
- Select to show only two devices
5.3.1 Select devices to compare

You can select the specific devices you want to compare data for, when you have more than two devices connected. The default setting is to show all available devices when you open the multi-device comparison tool, but you have the option to change this setting.

Procedure

1. Click Add Device.
2. Enable the checkboxes for only the devices you want to view.

   The screen automatically refreshes to show only the selected devices.

5.3.2 Compare processes for multiple devices

1. In the multi-device comparison screen, select the down arrow next to the performance variable category you want to show data for.

Note

With this tool, you are not limited in the number of variables you can select to show and compare data for.
2. Click Close.

5.3.3 Compare configuration data for multiple devices

1. In the multi-device comparison screen, click the down arrow next to Configuration.

Note
With this tool, you are not limited in the number of variables you can select to show and compare data for.

2. Click Close.