DATA VIEWER FOR PAPERLESS RECORDER

TYPE: PHL / PHU / PHF
WARNING

• If an error or improper operation occurs in our product, or customer-made programs should be found defective, protection and safety circuits, etc should be provided for safety of the system to be used. In addition, safety measures should be taken against personal injury or fatal accident to the system.
• A part or all of the information contained herein is prohibited from duplication without Fuji's written consent.
• This manual is subject to change without previous notice.
• Although we always keep track of the information contained herein to assure accuracy, Fuji will not be responsible for any damage to the system due to mistakes, skip or misuse in writing
• Be sure to read the Readme.text file included in CD-ROM.
• Depending on the environment to be used and the usage, it may not operate normally.
• Please note that operation except the Personal Computer which made by maker, such as self-assembled PC and so on, cannot be guaranteed.

(Note) Windows 2000/XP/7 are registered trademarks of Microsoft Corporation.
(Note) Compact Flash is the trademark of Sandisk Corporation.

Request

• It is prohibited to transfer part or all of this manual without Fuji Electric's permission in written format.
• Description in this manual will be changed without prior notice for further improvement.
CONTENTS

1. OUTLINE ................................................................................................................. 1
   1.1 Foreword .............................................................................................................. 1
   1.2 Data Viewer for paperless recorder ................................................................. 1
   1.3 Contents of package .......................................................................................... 1
   1.4 Recommended operating environment ............................................................ 1
   1.5 Installing data viewer for paperless recorder ................................................... 2
   1.6 Uninstalling data viewer for paperless recorder ............................................. 2

2. COPYING RECORDED DATA .................................................................................... 3

3. BASIC OPERATION .................................................................................................. 4
   3.1 Start ..................................................................................................................... 4
   3.2 How to open record data files and totalize data files ......................................... 5
      3.2.1 Directly opening record files ...................................................................... 5
      3.2.2 Opening record data files registered with the file list ............................... 8
      3.2.3 How to open totalize data files .................................................................. 13
   3.3 Displaying “Trend” screen ................................................................................ 15
      3.3.1 How to indicate the vertical display in Trend screen ................................. 17
      3.3.2 How to change the number of scales ......................................................... 18
      3.3.3 Zoom In/Out of time scale ....................................................................... 19
      3.3.4 Display of time scale by cursor .................................................................. 20
      3.3.5 Display of flag ............................................................................................ 21
      3.3.6 Storing trend screen display ..................................................................... 22
   3.4 Display of set value in recording range ............................................................. 23
   3.5 Setting date format ............................................................................................ 24
   3.6 Display of instantaneous values ....................................................................... 25
   3.7 Event Summary Display .................................................................................... 26
      3.7.1 Alarm list ..................................................................................................... 27
      3.7.2 Message list ............................................................................................... 29
      3.7.3 Flag list ...................................................................................................... 31
   3.8 Display of totalize data ..................................................................................... 33
   3.9 CSV file conversion .......................................................................................... 34
   3.10 Operation between cursors viewer .................................................................. 35

4. PRINTING ................................................................................................................... 36
   4.1 Print Preview ...................................................................................................... 36
   4.2 Print Preview Menu ............................................................................................ 38
   4.3 Example of Printing on Print Pre-Viewer screen .............................................. 40
   4.4 Printing ............................................................................................................... 42

5. FILE COUPLING FUNCTION .................................................................................. 44
   5.1 How to couple files ........................................................................................... 45

6. FILE DOWNLOAD FUNCTION USING ETHERNET COMMUNICATION .................. 47
   6.1 How to download files ....................................................................................... 47
7. AUTOMATIC ACQUISITION FUNCTION FOR RECORD FILE, USING FTP COMMUNICATION ................................................................. 49
  7.1 How to fetch files using FTP communication ........................................ 49
  7.2 Description of the setting screen ......................................................... 50
  7.3 Files that can be downloaded ............................................................. 51

8. REAL TIME TREND FUNCTION .......................................................... 52
  8.1 Display method of real time trend screen display method ....................... 52
  8.2 Description of real time trend screen ................................................ 53
  8.3 Description of measurement value display screen ............................... 55

9. SIMPLE FORM FUNCTION .................................................................. 56
  9.1 How to display the list display screen ................................................ 58
1. OUTLINE

1.1 Foreword
This instruction manual describes installation and operation for the data viewer of the paperless recorder. Read it carefully before use.

1.2 Data Viewer for paperless recorder
The data viewer (hereinafter referred to as Viewer) for the paperless recorder allows you to view recorded data on personal computer connected via an adapter to a memory card for the paperless recorder.

1.3 Contents of package
The following items are packaged with the product.
CD-ROM for installation: 1
Instruction Manual which is installed to above CD-ROM

1.4 Recommended operating environment
- Microsoft Windows 2000 or XP or Windows 7 (Home Premium, Professional)
  The Viewer is not run on Windows 95, 98, NT or Me.
- Hard disk with a free capacity of 30MB or more
- RAM with 64MB or more
- PC card slot (1 slot)
- Memory card (Compact Flash)
  (Type PHZP2801-512 512MB)
  (Type PHZP2801-01G 1GB)
- PC card adapter
  (Type PHZP0501)
- Printer driver (Indispensable)

Note: 1) Operation by the self-made AT compatible machine and the remodeling machine is not secured.
   Trouble might be caused in operation in a part of AT compatible machine or OS.
2) Operation by Windows 95/98/Me/NT is not secured.
1.5 **Installing data viewer for paperless recorder**

1) If other application software programs are open, terminate all of them.
2) If the data viewer has been already installed, delete it from “Add/Remove Programs” on Control Panel.
3) Set CD-ROM in the personal computer drive.
4) Start Setup.exe in the CD-ROM disk.
5) Follow the instructions displayed on the screen.
6) A message is displayed, prompting you to verify that “Data display setup is complete”. Now, the Data Viewer installation is completed.

1.6 **Uninstalling data viewer for paperless recorder**

Follow windows operation

In case of installation of new data viewer, you should delete current data viewer which you use before installation of new data viewer.
2. COPYING RECORDED DATA

Recorded data in a memory card is copied to PC hard disk.
Insert the memory card into the PC card slot.

Select a folder in the memory card, and click “Edit” ⇒ “Copy”.

Next, select PC hard disk drive, and then click “Edit” ⇒ “Paste”.

3. BASIC OPERATION

3.1 Start

Select “Programs” ⇒ “Data Viewer” ⇒ “Data Viewer” from the Start menu.

The “Data Display” screen appears in Fig. 3-1.

Fig. 3-1  “Data Display” screen
3.2 How to open record data files and totalize data files

There are two methods to open record data files: one is to directly specify a record data file, and the other is to register a record data file with the file list and specify the file to open. To open a totalize data file, directly specify the file.

3.2.1 Directly opening record files

Follow the procedure below to open a record data file.

1) Click “File” ⇒ “Open”.

2) The “Select the recorded file” screen appears. Select “Open the file with the specified recorded file.”

Select how to open the recorded file.

- Open the file with the specified recorded file.
- Open the file from the registered recorded files.
3) Select a record data file (S00****.fdt) in the folder which was copied to the PC as described in “2 COPYING RECORDED DATA,” and click “Open.” Even if you select an event data file (A00****.fdt) and click “Open,” the file will not be opened.

If the record data file is normal, the following screen appears.
- Trend display of record data
Note)

1) Record data files which do not contain record data cannot be opened.

2) When changing a record data file name (Sxxxxxx.FDT), also change the name of the event data file which corresponds to the record data file.

   Change the names of both files so that the “xxxxxx” parts of “Sxxxxxx.FDT” and “Axxxxxx.FDT” are the same. Do not change the first characters of the file names, “S” and “A.”

   Record data files and event data files are created in pairs in the beginning of the recording and used in pairs when they are opened by the viewer. Therefore, if “xxxxxx” parts of a record data file and a event data file which are not in pairs are the same, the program does not operate properly when the file is opened by the viewer.

   <Example>

   Do not set such file names as the following example, in which the “xxxxxx” parts of both the changed name of the record data file (S000088.FDT) on the upper line and that of the event data file (A000001.FDT) on the lower line are the same.

<table>
<thead>
<tr>
<th>Before change</th>
<th>After change</th>
</tr>
</thead>
<tbody>
<tr>
<td>S000001.FDT/A000001.FDT 2002-11-19 10:00</td>
<td>S000088.FDT/A000001.FDT 2002-11-19 10:00</td>
</tr>
<tr>
<td>S000002.FDT/A000002.FDT 2002-11-19 15:38</td>
<td>S000002.FDT/A000088.FDT 2002-11-19 15:38</td>
</tr>
</tbody>
</table>

3) Do not open four or more files at a time. Otherwise an abnormal operation such as a reboot of the viewer may occur.

4) Do not set such file names as the following. Otherwise you cannot read the files by the viewer.

   - File names consist of a single character (example: S. FDT, A. FDT)
   - File names consist of nine characters or more.
3.2.2 Opening record data files registered with the file list

You can file the record data files, which were registered with the file list, by group. To use the function, register the files with the file list. Follow the procedure below to register and open record data files.

1) Click “File” ⇒ “Open”.
2) The “Select the recorded file” screen appears. Select “Open the file from the registered recorded files.”

3) Since no file group is registered in initial state, register the file group. When the “Select the file group” screen appears, click the “New registration of file group.”
4) The “New registration of file group” screen appears. Enter an arbitrary file group name and click the “Registration” button.

![New registration of file group](image)

5) The new file group name you registered is displayed on the “Select the file group” screen. Double-click the group name.

![Select the file group](image)
6) Since no record data file is registered in initial state, register a record data file. When the “Select the recorded file” screen appears, click the “New registration of recorded file.”
7) When the “New registration of recorded file” screen appears, register an arbitrary recorded file name. Click the “Select the recorded file” button to open the “Select the recorded file” screen. Select a desired recorded data file by clicking “Open” and click the “Registration” button.
8) The new recorded file name you registered is displayed on the “Select the recorded file” screen. Double-click the file name. If the recorded data file is normal, the trend screen appears.
3.2.3 How to open totalize data files

Follow the procedure below to open a totalize data file.

1) Click “File” ⇒ “Totalize Data Open.”

2) Select a desired totalize data file (See * below.) and click “Open.”

* The meanings of the file names are as follows:
  - T00xxx.FDT: Periodic Totalize Data file
  - D00xxx.FDT: Daily Totalize Data file
  - W00xxx.FDT: Weekly Totalize Data file
  - M00xxx.FDT: Monthly Totalize Data file
  - Y00xxxx.FDT: Annual Totalize Data file
  - R00xxx.FDT: Daily (Time set) Totalize Data file
  - E00xxx.FDT: External Totalize Data file
If the totalize data file is normal, the following screen appears.

- Totalize value display

---

**Note**

1. A totalize data file is created when a totalize calculation is started (not created when a recording is started).
2. Totalize data files and record data files are not pairs.
3. Do not set such file names as the following. Otherwise you cannot read the files by the viewer.
   - File names, initial characters of which are other than one of the following: “T,” “D,” “W,” “M,” “Y,” “R,” and “E”
   - File names consist of a single character (example: T. FDT, E. FDT)
   - File names consist of nine characters or more.
4. Totalize data files cannot be created in PHF. (Totalize calculation is not available.)
3.3 Displaying “Trend” screen

(1) Scale display select button for each CH:
   Scale of the recording range of each CH is switched by pressing ▲▼ buttons.

(2) Display for all CH/Display for select CH of measured values in waveform:
   Trend for all CH is displayed by putting a check mark in the box. (√).
   Trend for select CH is displayed by non-check in the box.

(3) Display/non-display of measured values in waveform:
   Trend is displayed by putting a check mark in the box (√).
   It disappears by removing the check mark from the box.

(4) Brightness control of backlight:
   The background is darkened by ◀ button.
   The background is brightened by ▶ button.

(5) Grid brightness control (vertical shaft: time, horizontal shaft: measuring unit):
   The grid is darkened by ◀ button.
   The grid is brightened by ▶ button.
(6) MIN-MAX display/average display select button:
   It allows selection of trend display type between M: MIN-MAX display and A: average display.
   Note) Selection is allowed only for the data recorded with the recording type Min-Max rec. The data recorded with Point record. Average rec. cannot be selected.
   Note) Clicking the tabs for groups 1 to 4 allows you to view the chart of each group.
   Clicking the Display All tab allows you to view the chart of all the channels.

   MIN-MAX display:
   To display line trend of max value and mini value for “Refreshment cycle” of every recorded data.

   Average display:
   To display average trend of max value and mini value for “Refreshment cycle” of every recorded data.
   (On trend graphs, average values are only displayed, while a list of instantaneous values is displayed in min/max.)

(7) Switching of a group displayed:
   A group displayed on the trend screen can be switched. Click the tab at the top of the trend display screen and select a group to be displayed or “Display all.”
   To display all record data of the channels, select “Display all.”

(8) Cursor: Click an arbitrary point on the trend screen to display the cursor 1. To display the cursor 2, right-click the trend screen to switch the cursor and click the trend screen.
3.3.1 How to indicate the vertical display in Trend screen

Follow the procedures shown below to change Trend display to vertical one. When it is changed to the vertical display, printing is made vertically and preview screen appears vertically.

1) Select “Viewer” ⇒ “Trend direction” and then “Vertical”.

2) Trend screen changes to vertical display as shown below.
3.3.2 How to change the number of scales

Follow the procedures shown below to change the number of scales in Trend display.

1) Select “Viewer” ⇒ “Scale display” and set the number of scales.

Example) Horizontal trend screen when 3 scales are displayed
3.3.3 Zoom In/Out of time scale

The trend screen enables you to zoom in/out the time scale. Zoom-out magnification varies depending on the capacity of the record file. Click “Time scale” ⇒ “Zoom in” or “Zoom out”.

- Display all: Displays all the recorded data on one screen.
- Zoom in: Reduces the time scale into half.
- Zoom out: Doubles the time scale.
- Between cursors: Displays the area between cursor 1 and cursor 2 on one screen.
3.3.4 Display of time scale by cursor

The first cursor appears by clicking the time scale on the “Trend” screen. The cursor can be set at any positions you prefer.

Press the SHIFT key once, or right-click to select Change of Cursor, and then click the “Trend” screen, and the second cursor will be displayed.

Every time the SHIFT key is pressed, or Change of Cursor is selected by right-clicking, the selection of cursor is switched between the first and the second ones.

In the state where the first or the second cursor is kept displayed, the measured value at the position of the cursor (maximum/minimum value) can be printed (refer to Item 4.1).

<table>
<thead>
<tr>
<th>CH:</th>
<th>Unit:</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Red</td>
</tr>
<tr>
<td>2</td>
<td>Blue</td>
</tr>
<tr>
<td>3</td>
<td>Violet</td>
</tr>
<tr>
<td>4</td>
<td>Green</td>
</tr>
<tr>
<td>5</td>
<td>Deep green</td>
</tr>
<tr>
<td>6</td>
<td>Purple</td>
</tr>
<tr>
<td>7</td>
<td>Sky Blue</td>
</tr>
<tr>
<td>8</td>
<td>Yellow</td>
</tr>
<tr>
<td>9</td>
<td>Indigo</td>
</tr>
</tbody>
</table>

To move the cursor or disappear it from the screen, click “Edit” and follow the instructions given below:

- “Cursor 1 Alarm/Message/Flag left serch”:
  - “Cursor 2 Alarm/Message/Flag left serch”:
- “Cursor 1 Alarm/Message/Flag right serch”:
  - “Cursor 2 Alarm/Message/Flag right serch”:
- “Do not show cursor”:

Note) • For the flag, refer to 3.3.5, “Display of flag”.
  • Both “Cursor 1 Alarm/Message/Flag left serch” and “Cursor 1 Alarm/Message/Flag right serch” are only valid when the cursor is displayed on the trend screen.
  • When selecting the cursor position, the point of the measured value at right of the position you clicked is selected.
3.3.5 Display of flag

Any recorded data can be found by attaching a flag to the time scale. Move the cursor to the “Time Scale” where you want to attach the flag. Click “Edit” ⇒ “Add extra Flag”.

The displayed cursor turns to a flag.

To delete all of the flags, click “Edit” ⇒ “Flag delete”.

Note) For verification of the set time of the flag time scale, refer to 3.7 “Event Summary Display”.
3.3.6 Storing trend screen display.
The part displayed on the trend screen only can be stored in a separate file.

1) Click “File” ⇒ “Save as”.

2) Enter an arbitrary file name (S*****.fdt) and then click ⇒ “Save”.

Note) Cursor or flag cannot be stored.
3.4 Display of set value in recording range

A click of “Detail Setting” on Viewer enables you to display recording range parameters (min. value and max. value) of the recorded data displayed on the screen.
Click “Display” ⇒ “Detail Setting”.

The “Detail Setting” screen appears.

When changing the range, click the scale area at left of the “Trend” screen. On the “Range Setting” screen that is displayed, change the range.

Note) Clicking the tabs for groups 1 to 4 allows you to view the chart of each group.
### 3.5 Setting date format

You can change the date format. Click [Viewer] and then [Date format].

The selectable date formats are displayed. Click the format you want to use from those listed in the following table.

<table>
<thead>
<tr>
<th>Date format selection item</th>
<th>Format</th>
<th>Example of screen display</th>
</tr>
</thead>
<tbody>
<tr>
<td>2004/09/27</td>
<td>yyyy/mm/dd</td>
<td>2004/09/27 17:00:00</td>
</tr>
<tr>
<td>27/09/2004</td>
<td>dd/mm/yyyy</td>
<td>27/09/2004 17:00:00</td>
</tr>
<tr>
<td>27-Nov-04</td>
<td>dd-MMM-yy</td>
<td>27-Nov-04 17:00:00</td>
</tr>
<tr>
<td>09/27/2004</td>
<td>mm/dd/yyyy</td>
<td>09/27/2004 17:00:00</td>
</tr>
<tr>
<td>Nov-27-04</td>
<td>MMM-dd-yy</td>
<td>Nov-27-04 17:00:00</td>
</tr>
</tbody>
</table>

Note 1: The date displayed on the date format selection item is fixed to September 27, 2004.

Note 2: The time at the lower right corner of the viewer screen and that at the upper right corner of the print preview screen are displayed in the date format selected on the PC.

Note 3: The date is displayed in the newly selected format beginning from the first screen displayed after the change. (The date format on the screen currently displayed is not changed.)
3.6 Display of instantaneous values

A click of “Instant Value Viewer” to be displayed on “Window” enables you to display max. value, min. value, paint value and average value for “Refreshment cycle” of every recorded data. Active cursor position appears on display lead instantaneously.

Click “Window” ⇒ “Instant Value Viewer”.

The Instant Value Viewer screen appears.

The number of recorded data that can be viewed on a single Instant Value Viewer screen is up to 1202. To view data in excess of 1202, click the “Next Page”.

Note) Clicking the tabs for groups 1 to 4 allows you to view the chart of each group.

Clicking the Display All tab allows you to view the chart of all the channels.
• Extracting the recorded data
Select the fields containing the recorded data to be extracted using the mouse and then press [Ctrl] and [C] at the same time, and the recorded data in the selected fields is copied to the clipboard. Paste it on Excel or a text editor to use it.

• Moving the cursor
Double-click on the instantaneous value display screen while the cursor is displayed, and the cursor moves to the selected data.

3.7 Event Summary Display
To display the alarm and message lists, click “Window” ⇒ “Alarm/Message/Flag list”.

![Image of event summary display]

![Image of data viewer]
3.7.1 Alarm list

An alarm list is displayed. 

**Caution**

Printing function is not available.  
Print this data out by display hard copy of Windows.

- Extracting the alarm list data
Select the fields containing the alarm list data to be extracted using the mouse and then press [Ctrl] and [C] at the same time, and the alarm list data in the selected fields is copied to the clipboard. Paste it on Excel or a text editor to use it.

Note) Double-click the list data field when the list data field cannot be selected using the mouse.

- Moving the cursor
Double-click the alarm list data while the cursor is displayed, and the cursor will jump to the recorded data close to the data selected.
How to display alarm data trend screen

Press the “Setting” button at the upper right-hand corner of the alarm list screen. On the following screen that appears, set “Display” for the alarm to be displayed on the trend screen to ON.

The display position of alarm data can be changed by clicking on the alarm data displayed on the trend screen with the mouse.

To display the currently selected contents the next time the trend screen is displayed, save the contents before closing the trend screen.

If the information is saved, a file having the name with the character “S” of the displayed file changed to “F” (F******FDT) is created within the folder that contains the displayed record file. When moving or deleting the record file, also move or delete the new file.

Note that if the record file is opened at the same time, the newest information is saved.
3.7.2 Message list

To display a message list, click “Message”.

![Message List](image)

A message list is displayed.

- Extracting the message list data
  Select the fields containing the message list data to be extracted using the mouse and then press [Ctrl] and [C] at the same time, and the message list data in the selected fields is copied to the clipboard. Paste it on Excel or a text editor to use it.
  Note) Double-click the list data field when the list data field cannot be selected using the mouse.

- Moving the cursor
  Double-click the message list data while the cursor is displayed, and the cursor will jump to the recorded data close to the data selected.

- How to display message data trend screen
  Press the “Setting” button at the upper right-hand corner of the message list screen. On the message data display select screen that appears, set “Display” for the message to be displayed on the trend screen to ON.
• The display position of the message data can be changed by clicking on the message data displayed on the trend screen with the mouse.

• To display the currently selected contents the next time the trend screen is displayed, save the contents before closing the trend screen.

• If the information is saved, a file having the name with the character “S” of the displayed file changed to “F” (F******FDT) is created within the folder that contains the displayed record file. When moving or deleting the record file, also move or delete the new file.

• Note that if the record file is opened at the same time, the newest information is saved.
3.7.3 Flag list

To display a flag list, click “Flag”.

A flag list is displayed.

- Extracting the flag list data
  Select the fields containing the flag list data to be extracted using the mouse and then press [Ctrl] and [C] at the same time, and the flag list data in the selected fields is copied to the clipboard. Paste it on Excel or a text editor to use it.
  Note) Double-click the list data field when the list data field cannot be selected using the mouse.

- Moving the cursor
  Double-click the flag list data while the cursor is displayed, and the cursor will jump to the recorded data close to the data selected.
• How to display flag data trend screen
  • Press the “Setting” button at the upper right-hand corner of the flag list screen. On the following screen that appears, select “Message” for the flag to be displayed on the trend screen, and set “Display” to ON.

![Flag Display Window]

• The display position of the flag data can be changed by clicking on the flag data displayed on the trend screen with the mouse.

• To display the currently selected contents the next time the trend screen is displayed, save the contents before closing the trend screen.

• If the information is saved, a file having the name with the character “S” of the displayed file changed to “F” (F******FDT) is created within the folder that contains the displayed record file. When moving or deleting the record file, also move or delete the new file.

• Note that if the record file is opened at the same time, the newest information is saved.
3.8 Display of totalize data

Totalize data display

Totalize data for recorded cycle of each channel appears.

Groups of 1 to 4

Display for all CH

The number of recorded data that can be viewed on a single totalize data up to 1,202.
To data in excess of 1,202, click the “Next Page”.

Note) Clicking the tabs for groups 1 to 4 allows you to view the integration data of each group.
Clicking the Display All tab allows you to view the totalized data of all the channels.

- Extracting integrated data
Select the fields containing the integrated data to be extracted and then press [Ctrl] and [C] at the same time, and the integrated data in the selected fields is copied to the clipboard. Paste it on Excel or a text editor to use it.
3.9 CSV file conversion

Recorded data (Trend data, Event data, Totalize data) can be converted to CSV file which can be opened by Excel.
Follow the procedure shown below to create a CSV file.

1) Click “Trend data” or “Totalize data”.
   (Recorded data which is converted to CSV appear on the foremost.)

2) Click “File” ⇒ “CSV file conversion”

The CSV file has now been created. (The CSV file will be created in the folder that contains the recorded data file.)
3.10 Operation between cursors viewer

The maximum, minimum, and the average value of the recorded data between cursor 1 and cursor 2 are calculated and displayed.

If only one cursor is displayed, the data recorded between the start of recording and the cursor is calculated and displayed.

Click “Window” ⇒ “Operation between cursors viewer”.

<table>
<thead>
<tr>
<th>Data</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bunout</td>
<td>-32768</td>
</tr>
<tr>
<td>Error</td>
<td>-32768</td>
</tr>
<tr>
<td>Over</td>
<td>32767</td>
</tr>
<tr>
<td>Under</td>
<td>-32767</td>
</tr>
</tbody>
</table>

- Extracting the calculation data between cursors
Select the fields containing the data between cursors to be extracted using the mouse and then press [Ctrl] and [C] at the same time, and the calculation data in the selected fields is copied to the clipboard. Paste it on Excel or a text editor to use it.
4. PRINTING

CAUTION  If no printer driver is installed in your PC, do not perform printing or preview function. Otherwise, your PC may stop operating.

4.1 Print Preview

To print the record data, click “File” ⇒ “Print preview”.

A Print Preview screen is displayed.

[Detailed record data]
You can switch between the two types of the measured value printing, those of the cursor position and flag position. The contents to be printed can be switched on the “Print Setting” screen in Section 4.2 Print Preview Menu. If the trend screen is switched to the all channel display screen, the measured values at the cursor position are printed without fail.
(1) Measured value printing of the cursor position

Printing time: 4/11/2009 14:01:21

- Measured value printing of the cursor position
  1) When cursor 1 and 2 is in trend display.
     Max/Mini value of measured value between cursor 1 and 2 can be printed.
  2) When cursor 1 is in trend display.
     Time measured value of cursor 1 can be printed.
  3) Except to above 1) and 2).
     Measured value of lead trend display can be printed.

(2) Measured value printing of the flag position

- Measured value printing of the flag position

To print measured value

Following three prints are available.

1) When cursor 1 and 2 is in trend display.
   Max/Mini value of measured value between cursor 1 and 2 can be printed.
2) When cursor 1 is in trend display.
   Time measured value of cursor 1 can be printed.
3) Except to above 1) and 2).
   Measured value of lead trend display can be printed.

Printing measured values

- If measured values are displayed vertically, the first to fourth values on the trend screen are printed. If measured values are displayed horizontally, the first to sixth values on the trend screen are printed.
- If the maximum/minimum recording method is selected as a channel recording method, an intermediate value of the maximum and minimum values is printed.
4.2 Print Preview Menu

- "Print": Allows you to print recorded data that specified by “Print Setting”, “Vertical Viewer” and “Horizontal Viewer”.
- "Title setting": The number of title character is up to 80.
  Title remains until data viewer is closed.

- "Print Setting": Allows you to set the width of lines in printouts and select continuous printing.
• “Refresh”: Allows you to upgrade the Pre-Viewer screen when set values are changed on “Print Setting”.
• “Vertical Viewer”: Allows you to switch to “Vertical Viewer” from the Horizontal Pre-Viewer screen.
• “Horizontal Viewer”: Allows you to switch to “Horizontal Viewer” from the Vertical Pre-Viewer screen.
• “Zoom in”: Enlarges the size of the Pre-Viewer screen.
• “Zoom out”: Reduces the size of the Pre-Viewer screen.
• “Prev page”: Displays the previous print preview screen.
• “Next page”: Displays the next print preview screen.
• “Exit” Returns to the former Data Display screen.
4.3 Example of Printing on Print Pre-Viewer screen

(Vertical viewer printing)
### PHL Data Viewer

**file name**: G:\S0000002.fit

<table>
<thead>
<tr>
<th>PLC</th>
<th>Serial No.</th>
<th>Version</th>
<th>Number of Channel</th>
<th>Number of Recording Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>PHL11811-E11YY</td>
<td>SN: A2M2222T</td>
<td>Ver: V01L</td>
<td>NO. 1: TAG 01</td>
<td>1627</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>NO. 2: TAG 02</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>NO. 3: TAG 03</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>NO. 4: TAG 04</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>NO. 5: TAG 05</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>NO. 6: TAG 06</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>NO. 7: TAG 07</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>NO. 8: TAG 08</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>NO. 9: TAG 09</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>NO.10:</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Cursor 1 data</th>
<th>Cursor 2 data</th>
</tr>
</thead>
</table>

**Cursor 1 CH:**
- Tag: NO. 1
- Color: Red
- MIN: 201.7
- MAX: 298.3
- Unit: °C

**Cursor 2 CH:**
- Tag: NO. 2
- Color: Blue
- MIN: 201.7
- MAX: 298.3
- Unit: °C

**Display refreshment cycle:**
- Issue: NO. 1
- Color: Red
- MIN: 201.7
- MAX: 298.3
- Unit: °C

**File start time**: 2002/06/04 10:44:49
**File stop time**: 2002/06/04 11:11:55
4.4 Printing

Click “File” ⇒ “Print”.

The Print dialog box appears

Select the printer to be used and the size of paper, and then click [OK], and printing is started.
5. FILE COUPLING FUNCTION

- Two or more record files and event data files can be combined into one.

<table>
<thead>
<tr>
<th>Record file 1</th>
<th>Alarm file 1</th>
<th>Combined record file</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Data of record file 1</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Data of record file 2</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Data of record file 3</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Record file 2</th>
<th>Alarm file 2</th>
<th>Combined alarm file</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Data of alarm file 1</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Data of alarm file 2</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Data of alarm file 3</td>
</tr>
</tbody>
</table>

- Record files are combined in chronological order of recording.
- The name of the combined file is the one originally selected except that the second character is replaced with “C.”

Example:

<table>
<thead>
<tr>
<th>Name of original files</th>
<th>Name of combined files</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. S000000.FDT(A000000.FDT)</td>
<td>SC00000.FDT(AC00000.FDT)</td>
</tr>
<tr>
<td>2. S000001.FDT(A000001.FDT)</td>
<td></td>
</tr>
</tbody>
</table>

- No change is made to the original record files to be combined. Note that if a combined file is selected for the first file of those to be combined, that file can be overwritten.
- If there is time interval between the files to be combined, the measurement during the period is supplemented by “0.”
- Record files with different settings cannot be combined.
  1. When record format (ASCII, Binary) is different
  2. When “Refreshment cycle” is different
     Example: If the “Refreshment cycle” of record file 1 is 1 second, while that of record file 2 is 30 seconds, those files cannot be combined.
  3. When the number of channels recorded is different
     Example: If the number of record channels of record file 1 is 9, while that of record file 2 is 18, those files cannot be combined.
  4. When channel record type is different (File 1: MIN-MAX, File 2: average recording, etc.)
     Example: If the record type of channel 1 of record file 1 is MIN-MAX recording, while that of channel 1 of record file 2 is average value recording, those files cannot be combined.
- Files that can be combined are record files and event files only. Totalize files cannot be combined.

Note) • The size of the combined file is the sum of the size of the original files. Be careful not to create a file that is too large.
• The time interval between the files to be combined, if any, is supplemented by dummy data. If the time interval is too long, the size of the combined file becomes too large.

44
5.1 How to couple files

Follow the procedure shown below to combine files.

1) Display the file coupling screen by clicking [File (F)] – [File Coupling (F)].

2) Select the folder in which record files to be combined are stored (1).
3) The record file stored is displayed in (2). (Event data files are not displayed.)
   Select the files to be combined, and press the “Select>>” button in (3)
4) The files to be combined are displayed in (4).
5) Press the “Coupling” button (5) if the displayed files are to be combined, and the files are
   combined in the folder in which the record files have been stored.
6. FILE DOWNLOAD FUNCTION USING ETHERNET COMMUNICATION

- Record files stored in a compact flash card for the paperless recorder can be downloaded using Ethernet communication. The files can also be deleted.

Note)  
- Ethernet communication option is required to use this function.
- Set the FTP server function setting to ON to use this function.

6.1 How to download files

Follow the procedure shown below to download record files.

1) Display the screen on which the paperless recorder and Ethernet communication are to be connected by clicking [Communication] – [FTP].

2) Select the IP Address (1) of the paperless recorder to be connected. Then select user name (1) and password (2), and click the “Connect” button (4). The file download screen is displayed when communication is established.

* If the “FTP access function” is set to OFF, connection can be established even if common user name “ftp” is selected as a user name.
3) Select a folder to which the read file is to be stored on the folder select screen (5).
4) The file that is recorded in the compact flash card of the paperless recorder is displayed (6).
   Check a file to be read on your PC. (Two or more files can be selected.)
5) Press the “Download” button (7), and reading of the selected file is started.

Note)
- Click “T File” on the upper right-hand corner of the screen to read a totalize file.
- To delete a file, select the file to be deleted and then click the “Delete” button.
- If a file having the same name exists in the folder to which the file is to be stored, the file cannot be read.
7. AUTOMATIC ACQUISITION FUNCTION FOR RECORD FILE, USING FTP COMMUNICATION

- The record file inside the compact flash card (CF) in the recorder on Ethernet is loaded into your PC by starting FTP communication periodically.
- Record files are automatically fetched from a maximum of ten recorders.
- Loaded record data is stored in a folder inside the folder in which the data viewer is installed.
  The name of stored file is the name produced in IP Address of recorder where FTP communication was made.
  For example, when IP address of recorder is 192.168.1.1, folder name is IP192168001001.
- The re-start confirmation screen for automatic acquisition function is displayed when data viewer is finished and restarted while automatic acquisition function for record file is in operation.

(Caution)
- When using this function, Ethernet communication option is required for paperless recorder.
- When using this function, set “FTP server function” of paperless recorder to the ON state.

7.1 How to fetch files using FTP communication

Follow the procedure below to automatically fetch record files.

(1) Select “Communication” ⇒ “Record file fetch” to display the setting screen.

(2) Perform the settings in the following orders.
  1) Set the IP address of the paperless recorder on the Ethernet.
  2) Set the user name.
     * If the “FTP access management” of the paperless recorder is set to OFF, the connection can be realized in the condition in which the common user name “ftp” is set as a user name.
  3) Set the password.
  4) Select check boxes of desired paperless recorders for automatic acquisition.
  5) Set the fetch cycle (FTP communication cycle).
     * Setting range
       Day: 0 to 60
       Hour: 0 to 24
  6) Select “Start” to start automatic acquisition.
7.2 Description of the setting screen

In addition to the contents described in Section 7.1, the following are displayed on the automatic acquisition setting screen for record files.

7) An automatic acquisition communication condition of a record file is displayed. “OK” is displayed if the previous automatic acquisition was completed properly, and “NG” is displayed if it failed.

8) The next automatic acquisition time is displayed.

9) The automatic acquisition function result is displayed.

Result log samples of automatic acquisition function

<table>
<thead>
<tr>
<th>Automatic downloading start log</th>
<th>Communication log sample</th>
</tr>
</thead>
<tbody>
<tr>
<td>2006/05/12 10:20:30 Record file fetch start.</td>
<td>2006/05/12 10:20:30 FTP communication error!</td>
</tr>
<tr>
<td>Automatic downloading re-start log</td>
<td>2006/05/12 10:20:30 FTP user name error!</td>
</tr>
<tr>
<td>Automatic downloading stop log</td>
<td>2006/05/12 10:20:30 FTP password error!</td>
</tr>
<tr>
<td>Stop log related to viewer end</td>
<td>2006/05/12 10:20:30 S000000.FDT file fetch.</td>
</tr>
<tr>
<td>Log at the time of FTP communication error</td>
<td>2006/05/12 10:20:30 S000000.FDT file fetch.</td>
</tr>
<tr>
<td>Log for user name error</td>
<td>2006/05/12 10:20:30 S000000.FDT file fetch.</td>
</tr>
<tr>
<td>Log at the time of password error</td>
<td>2006/05/12 10:20:30 S000000.FDT file fetch.</td>
</tr>
<tr>
<td>Log at the time of downloading file</td>
<td>2006/05/12 10:20:30 S000000.FDT file fetch.</td>
</tr>
<tr>
<td>Log at the time of file download error</td>
<td>2006/05/12 10:20:30 S000000.FDT file fetch.</td>
</tr>
</tbody>
</table>

Log at the time of file download error
7.3 Files that can be downloaded

- Following files are downloaded.
  
  1. Record file: \textbf{S******.FDT}
  2. Event file: \textbf{A******.FDT}
  3. Totalize files: \textbf{T******.FDT, D******.FDT, W******.FDT, M******.FDT, Y******.FDT, R******.FDT, E******.FDT}

- When a file with the same file name already exists in the folder, check if the two are the same. If not, overwrite it.
8. REAL TIME TREND FUNCTION

- The measured values of the recorder in the Ethernet and the RS-485 communication are read periodically to show them in the trend display and the digital display.
- Up to 86400 read values can be recorded in PC and checked in the standard trend screen.

(Note)
- The Ethernet communication option or the RS-485 communication option is required for the paperless recorder to use this function.
- Set the “MODBUS TCP/IP function” of paperless recorder to ON to use this function in the Ethernet communication.
- Reading process of the measured values stops during the FTP communication.
- When reading of the measured values of the recorder in each periodic cycle fails, “0” is saved as the measured values in that cycle. (It appears as if the instruction changed suddenly.)
- The real-time trend function can be used only for one recorder at a time.
- The real time trend screen can be displayed only in the horizontal direction.
- When you change the setting of the recorder during the real-time trend, stop the real-time trend, restart it and update the setting. (The setting values of the recorder are not updated automatically.)

8.1 Display method of real time trend screen display method

Follow the procedure shown below to display the real time trend screen.

1) Select "Communication" ⇒ "Real time display" to display the real time trend setting screen.

![Real Time Trend Setting Screen]

(2) Set the real-time trend setting items shown below and press the “real-time display” button.

1) Select the communication method (Ethernet or RS-232C).
2) Select the read cycle for the measured values. The read cycle can be selected from 1, 2, 3, 5, 10, 20, 30 seconds and 1 minute. The shorter a read cycle is, the higher the percentage of reading error is. So adjust the read cycle according to the PC environment.
3) Set the station No. of the recorder, which you communicate with.
4) Set the communication condition for Ethernet and RS-232C.
   - In the case of Ethernet : Set the IP address.
   - In the case of RS-232C : Set the communication port, communication speed and parity.
(3) Press the “Start” button on the real time trend screen to start communication with the recorder.

8.2 Description of real time trend screen

The following items are displayed on the real time trend screen.

- (1) Real time trend operation buttons
- (2) Communication status
- (3) Measurement value read interval
- (4) Real time trend display magnification
(1) **Real time trend operation buttons**

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Start</strong></td>
<td>Starts the real time trend communication</td>
</tr>
<tr>
<td><strong>Stop</strong></td>
<td>Stops the real time trend communication</td>
</tr>
<tr>
<td><strong>Measurement value</strong></td>
<td>The screen showing the measured values in numerical display appears. The measured values recorded in PC are displayed in the standard trend display screen.</td>
</tr>
<tr>
<td><strong>Analysis</strong></td>
<td>As this process takes time, communication stops during the processing.</td>
</tr>
</tbody>
</table>

(Note)

(2) **Communication status**

The color and comment of square box indicates the communication status of real time trend.

<table>
<thead>
<tr>
<th>Color</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blue</td>
<td>Communication status</td>
</tr>
<tr>
<td>Red flicker</td>
<td>Status during communication</td>
</tr>
<tr>
<td>Red</td>
<td>Communication error status</td>
</tr>
</tbody>
</table>

(3) **Measurement value read interval**

Measurement value read interval is displayed.

(4) **Real time trend display magnification**

Real time trend display magnification is set.

“x1” is the standard. When the value is larger than it, the trend screen display is compressed, and when the value is smaller than it, the display is enlarged. Display magnification is set with the button in the top right of the screen.

Setting range of the display magnification: $\times 0.1, \times 0.5, \times 1, \times 2, \times 10, \times 60$
8.3 Description of measurement value display screen

Pressing the “Measurement value” button on the real time trend screen displays the measurement value display screen as shown below. You can check the measurement value, tag, unit and alarm information of each channel in this screen. Note that, only measurement value can be checked in the total display of the measurement value display screen.

· Measurement value display screen for each display group

· Measurement value display screen for total display
9. SIMPLE FORM FUNCTION

- You can create the following list of daily, monthly and annual reports from form data files displayed on the viewer.

### Calculated Values

<table>
<thead>
<tr>
<th>Calculated value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Instantaneous value</td>
<td>Measured values of the channels on the hour are stored.</td>
</tr>
<tr>
<td>Maximum value</td>
<td>Maximum values of measured values of the channels during a specified period are stored.</td>
</tr>
<tr>
<td>Minimum value</td>
<td>Minimum values of measured values of the channels during a specified period are stored.</td>
</tr>
<tr>
<td>Mean value</td>
<td>Mean values of measured values of the channels during a specified period are stored.</td>
</tr>
<tr>
<td>Totalize value</td>
<td>Totalize values of measured values of the channels during a specified period are stored. Base time for totalize values is one hour (/h).</td>
</tr>
</tbody>
</table>

### Lists

- Lists are created by calculating the following values from record data files.

### Times

<table>
<thead>
<tr>
<th>Tag Unit</th>
<th>Time</th>
<th>Point Value</th>
<th>Maximum</th>
<th>Minimum</th>
<th>Average</th>
<th>Totalize (h)</th>
</tr>
</thead>
<tbody>
<tr>
<td>°C</td>
<td>0 - 1H</td>
<td>248.8</td>
<td>290.5</td>
<td>200.1</td>
<td>250.0</td>
<td>250.0</td>
</tr>
<tr>
<td></td>
<td>2 - 3H</td>
<td>242.0</td>
<td>290.5</td>
<td>200.1</td>
<td>250.0</td>
<td>250.0</td>
</tr>
<tr>
<td></td>
<td>3 - 4H</td>
<td>248.9</td>
<td>290.5</td>
<td>200.1</td>
<td>250.1</td>
<td>250.1</td>
</tr>
<tr>
<td></td>
<td>4 - 5H</td>
<td>227.0</td>
<td>290.5</td>
<td>200.1</td>
<td>250.1</td>
<td>250.1</td>
</tr>
<tr>
<td></td>
<td>5 - 6H</td>
<td>214.0</td>
<td>290.5</td>
<td>200.1</td>
<td>250.1</td>
<td>250.1</td>
</tr>
<tr>
<td></td>
<td>6 - 7H</td>
<td>209.9</td>
<td>290.5</td>
<td>200.1</td>
<td>250.1</td>
<td>250.1</td>
</tr>
<tr>
<td></td>
<td>7 - 8H</td>
<td>204.9</td>
<td>290.5</td>
<td>200.1</td>
<td>250.1</td>
<td>250.1</td>
</tr>
<tr>
<td></td>
<td>8 - 9H</td>
<td>202.2</td>
<td>290.5</td>
<td>200.1</td>
<td>250.1</td>
<td>250.1</td>
</tr>
<tr>
<td></td>
<td>9 - 10H</td>
<td>200.6</td>
<td>290.5</td>
<td>200.1</td>
<td>250.1</td>
<td>250.1</td>
</tr>
<tr>
<td></td>
<td>10 - 11H</td>
<td>200.2</td>
<td>290.5</td>
<td>200.1</td>
<td>250.1</td>
<td>250.1</td>
</tr>
<tr>
<td></td>
<td>11 - 12H</td>
<td>201.1</td>
<td>290.5</td>
<td>200.1</td>
<td>250.1</td>
<td>250.1</td>
</tr>
<tr>
<td></td>
<td>12 - 13H</td>
<td>201.2</td>
<td>290.5</td>
<td>200.1</td>
<td>250.1</td>
<td>250.1</td>
</tr>
<tr>
<td></td>
<td>13 - 14H</td>
<td>206.8</td>
<td>290.5</td>
<td>200.1</td>
<td>250.1</td>
<td>250.1</td>
</tr>
<tr>
<td></td>
<td>14 - 15H</td>
<td>211.0</td>
<td>290.5</td>
<td>200.1</td>
<td>250.1</td>
<td>250.1</td>
</tr>
<tr>
<td></td>
<td>15 - 16H</td>
<td>216.8</td>
<td>290.5</td>
<td>200.1</td>
<td>250.1</td>
<td>250.1</td>
</tr>
<tr>
<td></td>
<td>16 - 17H</td>
<td>223.4</td>
<td>290.5</td>
<td>200.1</td>
<td>250.1</td>
<td>250.1</td>
</tr>
<tr>
<td></td>
<td>17 - 18H</td>
<td>230.5</td>
<td>290.5</td>
<td>200.1</td>
<td>250.0</td>
<td>250.0</td>
</tr>
<tr>
<td></td>
<td>18 - 19H</td>
<td>238.0</td>
<td>290.5</td>
<td>200.1</td>
<td>250.0</td>
<td>250.0</td>
</tr>
<tr>
<td></td>
<td>19 - 20H</td>
<td>245.6</td>
<td>290.5</td>
<td>200.1</td>
<td>250.0</td>
<td>250.0</td>
</tr>
<tr>
<td></td>
<td>20 - 21H</td>
<td>252.0</td>
<td>290.5</td>
<td>200.1</td>
<td>250.0</td>
<td>250.0</td>
</tr>
<tr>
<td></td>
<td>21 - 22H</td>
<td>252.0</td>
<td>290.5</td>
<td>200.1</td>
<td>250.0</td>
<td>250.0</td>
</tr>
<tr>
<td></td>
<td>22 - 23H</td>
<td>263.6</td>
<td>290.5</td>
<td>200.1</td>
<td>249.9</td>
<td>249.9</td>
</tr>
<tr>
<td></td>
<td>23 - 24H</td>
<td>277.1</td>
<td>290.5</td>
<td>200.1</td>
<td>249.9</td>
<td>249.9</td>
</tr>
<tr>
<td>Result</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>8001.4</td>
</tr>
</tbody>
</table>

- The following values are calculated from the lists of the daily, monthly and annual reports.

### Description

<table>
<thead>
<tr>
<th>Daily report</th>
<th>Hourly values of a day in which the cursor is placed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Monthly report</td>
<td>Daily values of a month in which the cursor is placed</td>
</tr>
<tr>
<td>Annual report</td>
<td>Monthly values of a year in which the cursor is placed</td>
</tr>
</tbody>
</table>

- Lists are created based on the time of the cursor 1 on the trend screen displayed.
List results of daily, monthly and annual reports are saved as CSV files. List files are created in folders of record data files from which the list files were created. File names of list files are automatically created from record data file names from which the list files were created, as shown below.

<table>
<thead>
<tr>
<th></th>
<th>Composition of list file names</th>
<th>List file names created if a record data file name is “S000000.FDT”</th>
</tr>
</thead>
<tbody>
<tr>
<td>Daily report</td>
<td>Record file name + “Daily” + A date of a daily report</td>
<td>S000000Daily20070227.csv</td>
</tr>
<tr>
<td>Monthly report</td>
<td>Record file name + “Monthly” + A year and month of a monthly report</td>
<td>S000000Monthly200702.csv</td>
</tr>
<tr>
<td>Annual report</td>
<td>Record file name + “Annual” + A year of a Annual report</td>
<td>S000000Annual2007.csv</td>
</tr>
</tbody>
</table>
9.1 **How to display the list display screen**

Follow the procedure below to display the list display screen.

1. Display the trend screen, and place the cursor 1 in a date from which you want to create a list.

2. Click “Window” ⇒ “List display” to display the “Select the list display type” screen.
(3) Select the list display type to display the list display screen.

(4) Click “Save” at the lower left of the screen to save the list result as a CSV file.